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Login 

 

 

 

 

Answer your security question. 

This question will be asked every time you login to the 
system.  There are no requirements for lower, upper 
case, or special characters or numbers.  However, the 
question answer is case sensitive. 

Only click  button. 

Log into the IVES-NX 

Note: Passwords must be at least 8 characters, and contain 
an uppercase and lower case letter, a number and a special 
character. 

(Note: Very important you use this link to bookmark.  
Below the login box, you can bookmark the application for 
future use.) 
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Home Page 

 

 

 

 

 

 

Main Menus 
 

File - Create new marriages, change requests or inventories.  Able to re-login or log out. 
 
Search – Search for records, change requests, document tracking or inventories. 
 
Fee/CAS – Create new or search for applications, verifications or transmittals. 
 
Tools – Create and search for security question. 
 

Batch – Search and print reports. 
 
Blank Forms – Blank forms of an application, 3-day waiver, address update and consent to 
minor. 
 
Help – Quick access to user manual, forms, links to VR portal, seal and birth/death match 
reports, etc. 

 

Work Queues 
 
CAS Requests Pending – Pending 
application requests for a certified 
certificate. 
 

M App Pending – Pending marriage 
records where the license complete is 
not marked “yes” with the date and 
signature on the Application/License 
tab. 
 
M Change Request Pending – 
Incomplete marriage change requests 
 

M Change Request Rejected – Rejected 
marriage change request by the State 
 

M Pending Marriage Return – Records 
waiting for the Certificate of Marriage 
to be signed and returned. 
 
Verification Complete – Verification 
requests confirmed by the State 
 
Verification Pending – Incomplete 
verification request 
 

Profile 
Web Browser Tab 

Contains the website for 
IVES-NX 
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Entering  Inventory  
 

 

  

   

 

Entering Inventory 

To create a new Header (Store) and enter the new 
batch of control paper numbers, Users must go 
through the Inventory process.  From the main menu 
File > New > Inventory 

To enter NEW State Paper inventory 

Click on the drop down arrow under Inventory Item field, and 
click State Certified Paper. 

            Click SAVE - Receive pop up message – Click OK 

   

Note: This process can be used everytime a new Header (Store) is created. Recommend each Header (Store) has no 
more than 2000 pages of control paper. 
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Adding the “Receive” safety paper shipment 
 

• Clicking the  button on the Transaction paragraph. This will populate the Transaction Date and open the fields. 
• Select the Transaction Type RECEIVE from the dropdown. 
• Enter the quantity. 
• Enter the Begin Number, tab to the End Number.  The system will populate the End Number based on the quanity amount. 

• Click the  button.  The paper received will appear in the Available in Stock  and the Transaction Detail section. 
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Next is to split the received papers to have it available in stock to print. 
 

• Click  button.   
• Enter the “Transaction Type”, Split-All-To Stock. 
• Then in the Available in Stock section, click on the line for the paper received in stock.  This will auto-fill the the quantity and the begin and end number into 

the Transaction fields.   

• Click the  button.  All the paper in the Available in Stock has been split and will show as individual lines.  
 

 

• Click the ‘X’ on the tab to close out of IVES NX or click on the Home menu to continue working in IVES NX. 
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Click on the drop down arrow under ITEM, and click County Certified Paper.  

        Click SAVE - Receive pop up message – Click OK and repeat the same steps as described above. 

 

To enter NEW County Paper inventory 

From the main menu, click File > New > Inventory  
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Adding Safety Paper to Existing Inventory Store 
 

 
 

 
 

 

On the Home page, click Search > Inventory 

In the “Item” field, choose the type of paper and 

click the  button.   
 
 

 

 

 
The results will show a grid of the inventory store(s).  
 

Double click on the store OR click the  button 
to open the inventory store. 
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Adding the “Receive” safety paper shipment 
 

• Clicking the  button on the Transaction paragraph. This will populate the Transaction Date and open the fields. 
• Select the Transaction Type RECEIVE from the dropdown. 
• Enter the quantity. 
• Enter the Begin Number, tab to the End Number.  The system will populate the End Number based on the quanity amount. 

• Click the  button.  The paper received will appear in the Available in Stock  and the Transaction Detail section. 
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Next is to split the received papers to have it available in stock to print. 
 

• Click  button.   
• Enter the “Transaction Type”, Split-All-To Stock. 
• Then in the Available in Stock section, click on the line for the paper received in stock.  This will auto-fill the the quantity and the begin and end number 

into the Transaction fields.   

• Click the  button.  All the paper in the Available in Stock has been split and will show as individual lines.  

 

• Click the ‘X’ on the tab to close out of IVES NX or click on the Home menu to continue working in IVES NX. 

 



Iowa Department of Public Health/Bureau of Health Statistics                                Revised 2/25/2021                             12 
 

Damaging Spoiled Safety Paper 
  

 
 
 

          

 

The” Inventory” allows users to monitor what 
documents were printed, restocked or damaged.  

Select Search> Inventory from the Menu. 

 

 

 
In the “Item” field, choose the type of paper and 

click the  button.   
 
 

 

 

 

The results will show a grid of the inventory store(s).  
 

Double click on the store OR click the  button 
to open the inventory store. 
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Marking “Available” Paper as DAMAGED 

  
 

 

 

 

 

 

 

 

                                                                                                                                                                              

If the paper is still in the Available in Stock Grid: 

1. Click the  button.  
2. Choose DAMAGED for the “Transcation Type”.  
3. Click on the safety paper from the Available in Stock section.  This will auto-fill the quantity, begin number and end number into the field.  

4. Click the  button. The Transaction Detail Grid will reflect the Damaged action. 

 

5. Click the ‘X’ on the tab to close out of IVES NX or click on the Home menu to continue working in IVES NX. 
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Marking “USED” paper as DAMAGED 

 

 

 

 

 

 

 

 

 

 

If the paper appears in the Transaction Details Grid: 

1. Click the  button. 
2. Enter DAMAGED for the “Transaction Type” 
3. Enter the Quantity, Begin Number, and End Number.  

4. Click the  button. The damaged paper now shows in the Transaction Detail Grid. 

 
5. Click the ‘X’ on the tab to close out of IVES NX or click on the Home menu to continue working in IVES NX. 
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Restocking Paper 

 
 
 

         

   

In the “Item” field, choose the type of paper and click 

the  button.   
 
 

 

 

 

Restocking paper is a Two- Step process.   

To restock paper that has not been printed on, but IVES  marked 
it as USED. The paper must be VOIDED and then RESTOCKED. 

Select Search> Inventory from the Menu. 

 

  

 

      

 

 

 

The results will show a grid of inventory store(s).  
 

Double click on the Header store OR click the  
button to open the inventory store. 
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1st Step – VOID Paper 

1. Click the  button in the Transaction paragraph. 
 

2. Then go to the Transaction Details section, highlight and click on the 
USE safety paper of the grid.  The system will auto-fill the Transaction 
Type, Quantity, Begin Number and End Number field.   

 

3. Notice the subtitle changed from “Create Inventory Transaction” to 

“VOID TRANSACTION”.  Click the  button. 
 

4. A confirmation pop-up message to VOID the transaction will appear.  
Click the  button.  

 
 

5. The Transaction Detail section now reflects the safety paper as VOID. 
 
Repeat this process if there are multiple papers to be voided. 
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  2nd Step – Restock Paper 

1. Click the  button in the Transaction paragraph. 
2. Enter RESTOCK for the “Transaction Type”. 
3. Enter the Quantity, Begin Number and End Number into the fields. 

 

4. Click the  button. The safety paper is now restocked in the Available in Stock section. 
5. Click on the browser tab to close out of inventory. 
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Restock Mutliple Papers  

After VOIDING each individual paper: 

1. Click the  button in the Transaction paragraph. 
2. Enter RESTOCK for the “Transaction Type” 
3. Enter the Quantities, Begin Number and End Number into the fields. 

4. Click the  button. The multiple safety papers are now restocked in the Available in Stock 
section. 

 

 

 

 

 

 

 

5. Click  button.   
6. Enter the “Transaction Type, Split-All-To Stock. 
7. Then in the Available in Stock section, highlight 

and click on the multiple papers avaliable in 
stock.  This will auto-fill the the quantity and the 
begin and end number back into the Transaction 
fields.   

8. Click the  button.  All the 
paper in the Available in Stock  has been split. 

9. Click on the browser tab to close out of 
inventory. 
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New Applications for Fee Purposes 

  

 

 

 

These will be  vital records that users print on certified paper. 

On the Home Page, click Fee/CAS > New > Applicant 

 

 

 

Application tab: 
 

• Enter the Application Type, the Identification and the Date 
Received. 

 

• Tab to the Applicant Information paragraph, enter the First 
Name, Last Name and mailing address. 

 

• Click the   button. 
 

• The dialog message appears, “The record saved successfully”. 
Click Ok button. 
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Adding Payment 
 

If processing a FREE VA,  an exchange or a NO Fee certificate, there is no payment to enter.  Skip this step. 
 

• Click the   button.  The Payment Date will pre-populate.  It also change the button to “Clear 
Payment Fields”. 

 

• Enter the Payment Amount 
 

• Choose the Payment  Type, enter Check Number (if applicable). 
   

• Click the  button. The payment grid will reflect the payment. 
 

If there are two payments for one application, the payment must be entered as one item. 
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Request to Inventory Tab 
 

Next add the Request Information.  Click the  button, this will clear and open the fields. It also change the button to 
“Clear Request Fields”. 
 

Enter the following:  
• Event Type 
• Event Begin Date  
• Event End Date (if different from begin date) 
• Purpose Type  
• Relationship (If the relationship is “self”  the system will auto-fill the name of the applicant from the application) 
• First,  Middle (if applicable) and Last Name. 

 

Note: If the State File Number is available,  enter it and the system will auto-fill the Event Date, First, Middle (if applicable) and Last Name. 
 

Click the  button. The request will populate in the grid on the REQUESTS Section on the bottom of the page. 
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Next add the Service Information.   
 

Click the  button. This will clear and open the fields. It also change the button to “Clear Service Fields”. 
 

Enter the following: 
• Service Type 
• Fee Type 
• Number of Copies  

 

Click the  button. The service will populate in the grid on the SERVICE Section on the bottom of the page. 
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IVES CERTIFICATES 
 

Services on a birth, death or marriage available in IVES (see Guidelines to 
Printing Certified Copies located on the VR Portal). 
 
On the Requests/Service/Inventory Information paragraph: 
 

• Click on the correct REQUESTS grid one time. 
• Click on the correct SERVICES grid one time. 

• Click the    button. 
 

 

 

 

 

The Search result grid for the event appears. Click the  button or double click on the grid to open the record. 
 

DO NOT PRINT FROM THE SEARCH SCREEN. 
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The certificate will appear. If the record is an 
image, you must crop the image by following 
the instructions found on page 57. 

In the top right corner, click the  icon. 

 

 

 

On the event, select Documents > Documents > 
Certificate type of document should appear. 
 
Note – if the record was not found, check the requested 
information fields to ensure the information is entered 
correctly. This may also require to change the search 
criteria.  
 

 

 

 

 

The printer dialog box will appear.  This dialog box is specific to 
general printing and all printers should be available. 

• Choose the correct printer from the Destination field. 
• Enter the number of copies requested. 
• If applicable choose additional settings based on YOUR 

PRINTER set up. 

• Click the  button. 
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Once the record is printed, close all the tabs 
to get back to the Applicant tab to enter the 
safety paper number and complete the 
application. 
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On the Request to Inventory tab: 
 
On the bottom right of the Requests/Services/Inventory Information paragraph: 
 

• Enter the first piece of security paper number in the Inventory Begin # field. 
• Enter the last piece of security paper number in the Inventory End # field.  If it is one piece of paper, enter the same number in each field. 
• Click the  button. The service grid will be marked as COMPLETED. 
• Change the Request Status Type to COMPLETED 
• Click the  button. 
• Click on the Application tab. 
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In order to complete the transaction in full, the user is required to manually change the status of the application.   
 
On the Application tab 
 

• On the Application Status field change the status from “Pending” to “Completed”. Be sure to click the X on the field in order to see all options

.   
 

• Enter the date in the Date Completed field. 
 

• Click the  button. The system will auto-fill in the name of the person who completed the application. 
 

• Click the ‘X’ on the tab to close out of IVES NX or click on the Home menu to continue working in IVES NX. 
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NON-IVES CERTIFICATES 
 
If the request is for a birth, death or marriage record that is NOT available in IVES (see Guidelines to Printing Certified 

Copies located on the VR Portal), the user would not select the  button.   
 
Instead simply print the documents using the County Safety Paper and select the Documents > Documents > Non-IVES 
Certificate(s) from the menu and follow the steps on page 26 & 27 for using inventory paper and completing the 
application. 
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Multiple Requests 
 
If there are multiple requests from the same applicant, repeat the process request and service process, starting on page 21.   
 
The grid will populate accordingly.  Each request and service is tied by the Request ID.   
 
Make sure that the correct Request line and Service line is highlighted in the Request/Service Information grid before you search for the event record. 
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Search Pending or Processed Applications 

                             

 

From the IVES-NX Home Screen,  

Click Fee/CAS > Search > Applicant 

 

 

 

 

Enter the information in the fields. 

Click the  button. 

 

 

 

 
The search result will show a grid of all the applications 
that meet the search criteria.  The grids can be 
rearranged simply by highlighting the top column title 
and dragging to the desired location.   

Double click or click on the  button to open and 
review the  application. 
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Cancelling an Application 

 

 

 

On the application you wish to Cancel.  Go to the Request 
to Inventory tab. 
 
In the Service Information paragraph, change the 
“PENDING” status of the service to “CANCELLED”. 
 

Click the   button, which will update the 
service grid showing the service is cancelled. 
 

 
 
 

 

 

 

 

Then highlight and click on the pending requests grid 
located in the Request section. This will auto fill the 
request information fields.   
 
Change the status from “Pending” to “Cancelled” in 
the Request Status Type field. 
 
Click the   button.  This will update the 
status on the grid. 
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Removing the Payment 
 
Go back to the Application tab, highlight and click on the payment grid. This 
will auto fill the payment information fields.   
 

Change the the Payment Amount to a zero. 
 

Click the  button.  This will update the status on the grid. 
 

 
 
 

 

 

 

 Complete the Application  
 

• Then go to the Application Status, change the “Pending” to “Cancelled”.  Be sure to click 

the X on the field in order to see all options .   
 

• Enter the Date of Completed.  
 

• Click the  button. The system will auto-fill in the name of the person who completed 
the application. 

 

• Click the ‘X’ on the tab to close out of IVES NX or click on the Home menu to continue 
working in IVES NX. 
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Exchanging Certified Copies 

 
 

 

 

NOTE: Users can only exchange certified copies (state or county) issued from their county.  DO NOT CHANGE 
THE TRANSACTION TYPE OF EXCHANGED PAPER TO VOID IN INVENTORY. 

 

 

 

 

 

 

From the Home screen,  click 
Fee/CAS>Search>Applicant. 

 

 

 

 

 

On the Search (Applicant) screen: 

• Enter the first and last name of the person on the 
certifcate in the Req or Appl fields.  The name is 
on the certified copy that you are exchanging. 

• Click the  button. 
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Click the  button or double click on the 
line on the grid. 

NOTE:  You may have more than one result.  If 
that happens, you will need to open each 
request and cross-reference the applicant 
information at the bottom of the request page. 

 

 

 

 

 
On the Appliction, click the Request to Inventory tab: 
 

• Click the   button  
 

• Enter Service Type = Certified Copy 
 

• Enter Fee Type = Exchange 
 

• Enter # of Copies 
 

• Click  button. 
 
This will add the exchange service to the Service 
section. Make sure that the correct Service line is 
highlighted in the Service Information grid. 
 
Continue the rest of the process on printing the 
certificate, using inventory paper and completing the 
application.  Follow the steps starting on page 23 of 
the manual. 
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Accounting Reports 

 

 

 
 

All reports under the AUDIT, CORRACCT and MARRIAGE folders are 
available for the county to use. 
 
Click on the report. This will open the fields to the right to enter the 
date range. Some will require the dates to entered in the form of 
mm/dd/yyyy,mm/dd/yyyy (notice comma separation) and others will 
need to enter the dates in separate fields.  
 

Then click the  button. This will bring up the report to allow 
users to view and print the report. 
 

• Inventory Line Item Report - Users are able to view all 
inventory paper that are USE, VOID, RECEIVED, etc. 

• ACH Header Print/Export – Report of detail service of each 
week’s ACH file 

• ACH Weekly fiscal Rpt – Report of the services that were 
processed during the ACH week. 

 

• Payment Totals - Report of the payments entered into the 
system.  

• Service Total-Current – Report of the services that were 
completed (status changed to COMPLETED or RECORD NOT 
FOUND) during the current ACH week.  

• Service Total-Historical – Reports of service totals beyond the 
ACH week. 

• Service Total-Current – Report of the services that were 
completed (status changed to COMPLETED or RECORD NOT 
FOUND) during the current ACH week.  

• M Registration-County – Report of all registered marriages. 
 

 

 

 

From the Home screen, click Batch > Reports. 
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ACH 

COMPLETING SERVICES IN IVES 

Definition of each status type: 

• PENDING – service is waiting to be processed 
• COMPLETED – service has been processed 
• CANCELLED – service has not been processed and never will be 
• RECORD NOT FOUND – the record cannot be found by the user attempting the search 
• FORWARD TO STATE – service is being forwarded to the state to process because the record is not found or not available to the user 
• VOID – service was completed but should now be void because of an error or an issue with the printer, etc.  If money was received for the service that 

was voided, then generally another service will be added to replace it.  

Below are the rules that apply for completing a service: 
1. When the service status is changed to COMPLETED or RECORD NOT FOUND, the transaction is applied to the ACH detail table (which means it will be 

included in the ACH pull).    

2. Once a service status is COMPLETED or RECORD NOT FOUND, the only way to reverse the transaction is to change the status to VOID.  Once the status 
is VOID, the service cannot be edited.  

Example: If anything happens during the print process (like the paper rips or you put the wrong type of paper in) you would VOID the service and create a 
new one.  You no longer need to zero out the number of copies when voiding. 

3. Before a service is completed, the status can be changed to CANCELLED.  CANCELLED services do not appear in the ACH detail table and are not a part 
of the ACH pull.  Once the status is CANCELLED, the service cannot be edited. 

SCHEDULE 

The weekly schedule is displayed in a section later in this document titled ‘ACH SCHEDULE’, but as an overview: 

• Services completed (with a status of COMPLETED or RECORD NOT FOUND) from Tuesday through Monday are included in the following Tuesday ACH 
file. 

• County Recorders have all day Tuesday and Wednesday until 3:00pm to VOID a service from the ACH week.   
o Note – A void is really the only type of adjustment that can be done on the prior week’s services.  If the status of a service is changed to anything 

other than VOID, it will be reflected on the new ACH week that you are currently in, not the previous ACH week.  
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• On Wednesday at 3:00pm the ACH header report is run again to remove any recently voided services. 

• The State Vital Records staff has from 3:30 to 5:00pm to enter manual adjustments to the ACH file for any previous ACH pull that have been verified to 
be incorrect. 

• At 5:00pm the ACH file is staged for transfer to the bank 

• Overnight Wednesday the file is transmitted to the bank and the pull should reflect Thursday’s date (when the withdrawal actually takes place). 

• If at a later date the County Recorder believes they were charged too much for a previous ACH week, they should complete the online ACH Adjustment 
Form located on the Vital Records Portal.    
 

DAILY REPORTS 

It is recommended to run the following reports on a daily basis in order to detect issues in a timely manner. 

• Payments Totals –> is simply a report of the payments entered into the system between the dates provided 

• Service Totals –Current –> is a report of the services that were completed (status changed to COMPLETED or RECORD NOT FOUND) between the dates 
provided.   
 

WEEKLY REVIEW 

Once the state has run the weekly process to create the ACH detail file, the ACH transactions are available for the county to view and print.  This will help verify 
that everything is accurate.  The county has all day Tuesday and all day Wednesday (until 3:00pm) to void any transaction that is incorrect simply by changing the 
service status to VOID. 

• ACH Header– is a printable report of the services that were processed between the dates provided.  The parameter dates should be Tuesday through 
the following Monday.  The ACH Date field will be blank until the file is ‘finalized’ and sent to the bank.  This report can also be printed at a later time (at 
which time the ACH Date field will appear with the date the transaction took place).   
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Enter in criteria for the week desired OR  
user can do a search to populate a listing 
for ALL ACH period by entering user county 
name only without a date.  

 

The details of each week’s ACH file 
are available under the menu 
Fee/CAS – Search – ACH Header 
 

The results will appear either with a single 
or multiple results depending on the 
search.   

Double click on the desired ACH period or 

highlight and click on the  button. 
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The results will appear with the total 
amount owed to the state and detail list of 
the services for the ACH period.   

 

Each seviice can be viewed in detail by 
double-clicking on it. 
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Printing the Report 

Open the ACH Header Report, click on the 

 button.     

The report appears, click the print Icon in the 
upper left hand corner. 
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Forward a Request to the State 
There will be situations where a record cannot be found at the county level.  There are many reasons that could happen (it’s not always the case 
that the record is sealed).  In addition, it may only be one request within an application that contains multiple requests. 

 

  

 

 

On the Home Page, click Fee/CAS > New > Applicant 

 

 

 

Application tab: 
 

• Enter the Application Type, the Identification 
and the Date Received. 

 

• Tab to the Applicant Information paragraph, 
enter the First Name, Last Name and mailing 
address. 

 

• Click the   button. 
 

• The dialog message appears, “The record 
saved successfully”. Click Ok button. 
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Adding Payment 
 

• Click the   button.  The Payment Date will pre-populate.  It also change 
the button to “Clear Payment Fields”. 

• Enter the Payment Amount 
• Choose the Payment Type, enter Check Number (if applicable). 

• Click the  button. The payment grid will reflect the payment.  
 

The system will take you to the Request to Inventory Tab. 

Next add the Request Information.  
  

• Click the  button, this will clear and open the fields. It also change the button to “Clear Request Fields”. 
 

• Enter the following: Event Type, Event Begin Date, Event End Date (if different from begin date), Purpose Type, Relationship (If 
the relationship is “self”  the system will auto-fill the name of the applicant from the application) and First,  Middle (if 
applicable) and Last Name. 

 

• Note: If the State File Number is available,  enter it and the system will auto-fill the Event Date, First, Middle (if applicable) and 
Last Name. 

 

• Click the  button. The request will populate in the grid on the REQUESTS Section on the bottom of the page. 
 

    

 

 



Iowa Department of Public Health/Bureau of Health Statistics                                Revised 2/25/2021                             43 
 

 

 
 

 

 

 

 

 

 

 

 

 

Manually change the “PENDING” status to “RECORD NOT FOUND” 
(this ensures that the county keeps their split of the service fee). 

Click the   button.  This updates the status on the 
service grid. 

 
 
 

 

Next add the Service Information.   
 

• Click the  button. This will clear and open the 
fields. It also change the button to “Clear Service Fields”. 

 

• Enter the following: 
• Service Type 
• Fee Type 
• Number of Copies  

 

• Click the  button. The service will populate in the grid on 
the SERVICE Section on the bottom of the page. 
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Then highlight and click on the pending services grid located 
in the Service section. This will auto fill the request 
information fields.   
 
Manually change the “PENDING” status to “FORWARD TO 
STATE”.  

Click the  button. The service will populate 
in the grid on the Service Section. 

 

Attach the application (refer to the Scan & Attach process in 
the manual). 

 

 

Next create a Second Service 
 

Click the  button.  
 

Enter or choose from the dropdown: 
• Service Type: Certified Copy 
• Fee Type – No Fee 
• Enter # of Copies 

 

Click the  button. The service will populate in 
the grid on the Service Section. 
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Next, click on the Reassign Request tab. 
 

• Select “Central Location” from the Reassign Request to this Location dropdown.  

• Click the  button. The forwarded request will appear in the State Office work queue to be 
completed.  

• Click the ‘X’ on the tab to close out of IVES NX or click on the Home menu to continue working in 
IVES NX. 
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Scan & Attach Image/Documents 

 
 
 

 

 

 

 

 

 

**Note: everyone  has different scanners which works in various ways.  So the instructions below gives you 3 different 
options you have to scan and attach document(s). 

 

Image/Documents can be attached to any CAS application, marriage record, or correction request.  

• Select Action from the menu 
• Select one of the 3 options: 

1.  Scan Image (if you have a scanner attached to your computer and it allows you to load the image to the 
application –> use this option) 

2. Load Image (if you have a scanner that routes it to a file document  requiring you to save it as a file -> use this 
option) 

3. Load Documentation (if you have a scanner that requires you to save it as a PDF or Word Document -> use this 
option). 
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OPTION 1: Scan Image (if you have a scanner attached to your computer and it allows you to load the image to the 
application)  

 

 
 
 

 

1. On the record or application, click 
Action >Scan Image 
 

 

 

 

2.  Image Scan dialog will appear. Make sure your 
scanner name is in the source field. 
 

Click the  button.  
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4. The Image Scan Dialog will appear.  

Click the  button. 

 

 

 

 

 

 

3. The property dialog will appear.  
Click the Scan button. 
 
 

 

 

5. The Image Editor dialog will appear.   
 

Click the   button.  
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6. The   icon located on the top 
corner of the page will reflect the attached 
image/document.  
 

 

To view the image/document, click on the 

 icon. 

Double click on the document or click the  
button. 
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OPTION 2: Load Image (If you have a scanner that requires you to save it as an image -> use this option) 

 

 

 

 

 

 
 
 

Scan the application and supporting documentations 
(if applicable) through your scanner  which will 
require you to save the Image as a jpeg or tiff on your 
computer. 

 

1. From the menu click Actions > Load Image  

 

 

 

 

2.  The Load Image screen will  appear – Enter a 
description for the document. 

Click on the  button. 
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3. Open screen appears, click on the  (3 panels) icon 
on the upper right hand corner.  This will allow you to 
preview the image/document.  
 

 

 

 

 

4. Find the saved image file. Click on the image file which 
will filter into the “File name” field. 
 
5. Click on the “Open” button.  This will take the user 
back to the Load Image screen. 
 
 
 

 

 

 

6. The file name appears in the Load Image 

screen.  Click the  button. 
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7. The File Load screen will appear.  DO NOT ENTER A FILE NAME 

8. Click the  button.  

 
 

 

 

To view the image, double click on the  icon on the 
top right hand corner of the page.  
 
The image will display, double click on the document or click the 

 button. 
 

9. The   icon located on the top corner 
of the page will reflect the attached 
image/document.  
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OPTION 3: Load PDF or Word Document (If you have a scanner that requires you to save it as a PDF or Word 
Document -> use this option) 

 

 

 

 
 

2. The Load File screen will  appear – Enter a 
description for the document. 
 

Click on the  button. 
 

 

 

 

 

Scan the application and supporting documentations (if 
applicable) through your scanner  which will require you 
to save it as a PDF or a Word Document on your 
computer. 

 

1. On the record/application, from the menu 
Actions > Load Document 
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3. Open screen appears, click on the  (3 panels) 
icon on the upper right hand corner.  This will allow 
you to preview the image/document.  
 

 

 

 

 

4. Find the saved image file. Click on the image file 
which will filter into the “File name” field. 
 
5. Click on the “Open” button.  This will take the user 
back to the Load Image screen. 
 
 
 

 

 

 

6. The file name appears in the Load File 

screen.  Click the  button. 
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9. The   icon located on the top corner 
of the page will reflect the attached 
image/document.  
 

 

To view the image, double click on the  icon on the 
top right hand corner of the page.  
 
The Image/Documents will display, double click on the document 

or click the  button. 
 

7. The File Load screen will appear.  DO NOT ENTER A FILE NAME 

8. Click the  button.  
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Editing a Certificate Image 

Cropping, Rotating and Redacting 

 
 

 
 
  

 

Zoom 
Allow users to view the 
image at a closer range.  

 

Crop Mode 
Allows users to change 
the view of the image. 

 

Reset 
Reverts back to the original 
image. 

 

Edit Annotations 
Allow users to redact the 
image. 
 

 

Rotate 
Allow users to rotate the 
image. 
 

 

Crop  
Allows users to crop 
when all the edits are 
complete. 
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Crop & Rotate an Image 
 

     
 

                     

1.  Click  button.   
 

 

 

2. Move and drag the crop screen sides and 
corners until it frames the image.  
 
3. If the image needs to be rotated, click on 
the “Rotate” arrows or the “Rotate” slide 
bar to tilt the image.  If not then go to step  
 

4. Then click on the  button. 
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5. Preview of the cropped image.  

Click the  button. 
 
 

Users can click on the  button to 
undo any changes. Do not click the 
cancel button. 
 

6. Final image. Click the 
button. 
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Redact an Image 
 

                             
 

 

 

              
 

 

1. Click the “Edit Annotations” 
button.  

 

 

 

 

2.  Annotation Editor 
Screen appears. Right 
click on the mouse and 
click “New Annotation”.  
 

 

 

 

3.  Annotation Edit dialog 
box appears. Choose 
“Rectangle” from the Type 
dropdown box. 
 

4. Then click the  
button. 
 

 

 

 

5. Move the rectangle to the 
location that requires 
redacting.  Drag the sides and 
corners of the rectangle to 
cover the area. 
 
6. Then right click on the 
mouse and click “Edit Selected 
annotation”. 
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7.  Click on the “Fill Color” 
dropdown. 
 

 

 

 

8. The color palate appears.  
Click on the color palate which 
will give you a tiny small circle.  
 
Click on the circle and drag it to 
desire color. 
 
Note: color white is upper left hand 
corner, #ffffff and the color black is 
lower bottom left hand corner, 
#000000 
 
 

 9. Then click the out of the color 

palate and click the  button. 
 
 
 

 

10. Preview of the image 
showing the redaction, click 

the  button. 
 
 
 

 

11. Final view of the redacted 

image, click the  button. 
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12. Redacted image ready to print, click  button. 
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Plain Paper Copy of a Vital Record 

 

 
 

 

Counties can only print a plain paper copy of a birth, death or 
marriage record that is within their county jurisdiction.  
 

1. From the Home page, click Search > [Pick Event Type] 

2. Enter the information into the fields. 

Click the   button. 
 
 

3. The record will display. 
 
Click Documents > Documents > [Type of Plain Paper Copy] 
 
This does not require a CAS service. 
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Transmittal Process 
 

The weekly transmittal is based on the ACH week that provides a comprehensive audit of all transactions for the week. 
The transmittal is to be completed by close of business on Wednesday of each week (Thursday if holiday). 

 
 

 

 

 

 

 

 

 

 

From the home page, click Fee/CAS > New > Transmittal 

This will bring up the Transmittal. 

 

Location and Range  

The county of the User is defaulted in the field. 

Enter the beginning date of the ACH week or click on the 
calendar in that field and choose your date.  

Tab and the system will auto-fill the Week End Date and auto 
save the transmittal.  
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Part 1: Transmittal Log 
 

1. Enter the total number of original marriages.  If no original marriages were processed enter zero. 
 

2. Enter the total number of marriage application(s) processed.  If no marriage application(s) were processed enter zero. 
 

3. Enter the Sealing Notices report name (Year-Week Number).  
 

4. Enter the Birth Death Match report name (Year-Week Number.) 
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Part 2: Paper-Control Numbers Used This ACH Period. 

The first and second line are for IVES safety paper.  If NO safety paper was used for the ACH week, click the Control Numbers – None box . This 
will put zeros the First Number Used, Last Number Used and the subtotal field. 
 

1. Enter the “First Number Used” of the ACH week and the “Last Number Used” of the ACH week. The system will auto calculate the “Subtotal” amount of 
IVES safety paper used.   

2. Enter the first available number for the NEXT period. If the safety paper is at the end of the series, click the “End of Series” box.  
3. On the second line if there is another series to report enter the first and last number used; If no, Tab to the “Total Safety Paper-IVES State” field. The 

system will auto calculate the “Total Safety Paper “used. 
 

The third and fourth line are for NON-IVES safety paper.  If NO safety paper was used for the ACH week, click the Control Numbers – None box .  
This will put zeros the First Number Used, Last Number Used and the subtotal field. 
 

1. Enter the “First Number Used” of the ACH week and the “Last Number Used” of the ACH week. The system will auto calculate the “Subtotal” amount of 
NON-IVES safety paper used.   

2. Enter the first available number for the NEXT period. If the safety paper is at the end of the series, click the “End of Series” box.   
3. On the second line if there is another series to report enter the first and last number used; if no, Tab to the “Total Safety Paper-IVES State” field.  

 

Click the  button. 
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Detailed Control Numbers Audit. This section accounts for all control numbers associated with all types of transaction (Damaged, Exchange, Unaccounted 
and Wallet). 
 

If there are NO control numbers to report. Click on the ‘Check if None’ box. 
 
If there are control numbers to report: 

• Click the  button. 
• Choose from the type of transaction from the ‘Transaction Type’ dropdown. 
• Choose the type of paper from the ‘Paper Type’ field. 
• Enter the begin safety paper number 
• Enter the end safety paper number 

• Click the  button. This will populate the itemize grid. 

 
 

Repeat this process if there are more transactions to report.  Users MUST click on the  button each time they add a 
new transaction type.    

 
 



Iowa Department of Public Health/Bureau of Health Statistics                                Revised 2/25/2021                             67 
 

 

 

 

 
 

Printing the Weekly Transmittal 

 
 

    

Completion  
 

• Enter a Y in the Record Completed field and click the  button.  The completed date and the name of the person will auto-fill.  

• A pop up message stating, “The record save successfully,” click the  button.  
• Click the ‘X’ on the tab to close out of IVES NX 

 

On the weekly transmittal, from the menu click 
Documents>Documents>Weekly Transmittal 
from the menu. 
 
 
 

Review over the transmittal.  
 

• Click the  icon. 
• The printer dialog box will appear.  This dialog box is specific to general printing 

and all printers should be available. 
o Choose the correct printer from the Destination field. 
o Enter the number of copies requested. 
o If applicable choose additional settings based on YOUR PRINTER set up. 

• Click the  button. 

• Click the ‘X’ on the tabs to close out of IVES NX. 
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Searching for the Weekly Transmittal 

  

 

 

To search for a transmittal that has been filed in IVES 
 
From the main menu, click on Fee/CAS > Search > Transmittal 
 

User will enter their county location. 
 
The following may be entered to search for a transmittal: 
 
Week range begin date, Week range end date, Create User 
Name, Create Date or Transmittal ID. 
 

Click on the  button. 
If no other search criteria is entered, results will show all 
transmittals filed for the county location. 

The search results will appear in the grid. 
 
Double click to open transmittal or select the transmittal 

and click the  button. 
 
A previously filed transmittal may be printed at any time.  
Data previously entered on a transmittal that has been 
successfully saved and filed will need to go through the 
correction process.   
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Verification Request Process 
 

A verification process is used to confirm information on older county record not available in IVES or illegible images in IVES.  Verification of a vital 
record in the custody of the county recorder will only be performed when customers need a certified copy. 

 

 

 

To start a verification request: 

From the main menu, click on Fee/CAS > New > Verification 

 

On the County tab: 
 

 Select the event 
 Enter Date of the Event 
 Enter State File Number (if known) 
 Enter first, middle (optional) and last name of the registrant 
 Check all items that needs to be verified 
 If other – specify in the box provided 

1. Examples 
a. Poor IVES images 
b. Incorrect index 
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Retrieving Completed Verification from the State 
 

 

Once the verification has been completed by the 
State, the system saves it to the Verification – 
Completed work queues. In addition to the county 
receiving an email notification of the completion.  
 
The county can then retrieve the completed 
verification request. 
 
From the home page, in the Work Queue section, 
click Verification – Completed. 
 

 

 

 Enter additional comments if necessary in the County 
Comments field. 

 Enter a “Y” in the Verification Request Completed box. 
The Verification Request Date and Verificaiton Request 
Completed By will default with the current date and the 
user. 

 Click the  button. An email message is sent to the 
State. 

  
The Cancel Verification button can be used if the current request is no 
longer needed. 
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Click on the State tab 
 
The answer(s) will be located on the “Requested Item(s) 
to Verify paragraph”.  
 
Any additional comments by the state will be in the 
State Comment field.  If a replacement copy was 
requested, the copy will be attached to the verification.  

 

All completed verifications will be list.  Select the 
verification by double clicking the row, or select the 

row and click on the  button. 
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Once the request item(s) have been reviewed, click 
on the County tab 
 

Click on the  button, in the Change 
Verification Status field.  This completes the 
verification request and will be removed from the 
work queue. 
 
Close browser. 
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Search for a Verification Request 

 

 

 

 

 

To search for a verification request: 

Click on Fee/CAS > Search > Verification 

 

Enter the information then click the  button. 

All completed verifications will appear in the search 
results grid. 
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Making Notes 

                       
 

 

               

1.  Place the cursor on the field 
that requires an explanation 
and right-click on the mouse to 
bring up the dropdown 
options.  Select “Notes”  
 

2. The Notes screen appears, 

click on the   button.  
 

3. On the open field, type the message, 

then click the  button. 
 

5. Note result appears, showing the 
field the message, the notation and 
the user name.  Click the  
button. 
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Start a New Marriage Event 
Iowa Code 595 governs the process of applying for and receiving a marriage license in the state of Iowa. 

IAC641-98(144) is the section of administrative rules that apply to marriage license issuance. 

 

 

 

 

 

 

 

To start a new marriage event: 

Click on File > New > Marriage 

 Short-cut: you can use CTRL+M on your keyboard to 
open a new marriage event. 
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General Tab 
 

 

 

 

 

   

 

 

 

 

 

 

 

 

 

The marriage event is separated by tabs: General; Party A; Party B; Application/License; Marriage Return; Flags; CAS Application.   
 
The new marriage event will always open to the General tab.  The Filing County, Reg Type Code, and Record Status are all default fields that can not 
be changed. 
 

Enter the Application Date 
• The application date can be back-dated up to 3 calendar days only. 
• The valid date will auto populate to include the correct calculate of the 3-day waiver. 

 
If there is a 3-day waiver, enter ‘Y’ 

The valid date will re-populate with the new date.  
 

Things to Remember 
• County License #: Once the license has been marked complete by the user on the Application/License tab, the County License # will 

populate. 
• State File Number: Once the Certificate of Marriage has been returned to the county for filing, and the Marriage Return tab is completed, 

the State File Number will populate. 
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T 

 

Completed view of the General Tab with no 3-day waiver: 

 

Completed view of the General Tab with a 3-day waiver: 
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Party A & B Tab 

The fields on tabs Party A and Party B are identical. 
Use the below instructions for guidance on both Party A and Party B tabs. 

 

 

 

 

The following are paragraphs within the Party A & B tabs: 
 Party A – Current Name 
 Party A – Name after Marriage 
 Residence Address Information 
 Birthplace 
 Parent Names (optional) 

Things to Remember 
• Optional – All optional fields or paragraphs are labeled as optional. 

o On Party A & B tabs, Party designation, city, county, gender and 
parent names paragraph are optional. 

 

Paragraphs are titles with blue writing, and separated 
from each other using a light blue border. 
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Party A or B – Current Name – Enter the current legal name in each field listed 
 First Name 
 Middle Name (if applicable) 
 Current Last Name 
 Last Name prior to any marriage (generally, this is the name on birth certificate) 
 Suffix (if applicable) 

Party A or B – Name after marriage 
 First Name 
 Middle Name (if applicable) 
 New Last Name 
 Suffix (if applicable)  

 

Things to Remember 
• Name after marriage – The name after marriage is the legal name of the individual once they get married.  Either party to a marriage can change any 

part of their name through the marriage process.  It will take a Legal Change of Name court action to change the Name After Marriage once the 
marriage ceremony has been performed.  

• Designation – Designation of Bride, Groom or Spouse is optional and not required.  
  

As a convenience, the first and middle name entered in the Current 
Name fields will default to the Name After Marriage fields. 

You must enter the Last Name in the Name After Marriage field. 
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Save without Edits – To save a marriage event without completing the event and 
signing the license as complete, you must enter at a minimum:  

• Application Date 
• Party A – Current Name 
• Party B – Current Name 

o Once these fields have been entered, click File>Save without edits  

Party A or B – Residence Address Information 
 Country and State - currently Country and State defaults to United States and Iowa.  This information is to be changed to the appropriate location as needed. 
 City and County – Choose the city and county from the drop-down list. 

Party A or B – Birthplace 
 Country and State - currently Country and State defaults to United States and Iowa.  This information is to be changed to the appropriate location as needed. 
 Enter the date of birth.  The age will autocalculate. 

o If either party to be married is 16 or 17, they must submit a Consent to Marry form, and the Consent box must be marked with a ‘Y’.   
o If either party is under the age of 16, the system will not allow the marriage license to be signed as complete. 

 Enter gender as ‘M’ for male, ‘F’ for female, ‘U’ for unknown. 
 

Things to Remember 
• Location drop-down lists – If a country, state, or city is missing from the dropdown list, enter the location in the field (the field turns orange).  Also, call the IVES Help Desk to 

have it added. 
• Consent – The consent box will gray-out if the person to marry is 18 or older.  The consent box must be completed if the person is 16 or 17 years old. 
• Gender - Gender is optional and self-reported.  Options are F, M, U. 
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Completed view of Party A or B tab age 18 or older: 

 

Completed view of Party A or B tab age 16 or 17 requiring a Consent to Marry form: 

 

A validation error will appear if the 
consent field is left blank.  Click on 
the to rekey. 
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Party A & B Tabs: 
Parent Names (optional): 
 Parent designation is Father, Mother, Parent and is optional 

o To leave field blank, tab out of parent designation field 
 Enter at a minimum: 

o Parent 1 First Name 
o Parent 1 Last Name prior to any marriage 
o Parent 2 First Name 
o Parent 2 Last Name prior to any marriage 

Things to Remember 
• Optional – Listing parents are optional 

o Not all applicants have two parents, and it is possible for someone to not have parents. 
• Who should be listed as a parent – The parties to marry can list anyone as their parent. 

o The applicant can enter one or both parents regardless of birth certificate information.  It is not required to list two parents on 
marriage documents. 

o It is recommended to list the parent/parents as stated on birth certificate. 
o If they choose to list someone who is not listed on their birth certificate, the applicant needs to consider how this will impact them 

when applying for identification documents (drivers license and passport). 
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Application/License Tab 

 

 
 
 
 
 

Application/License Tab: 
Social Security Numbers: 
 Each “Add SSN for Party” button works the same 
 System accounts for persons with no social security number 
 You can correct a SSN once entered. 
 The system hides the SSN after the number has been entered. 
 The system asks for verification that the correct number has been entered. 

 

Anticipated Ceremony: 
 Both the Anticipated Ceremony Date and Anticipated Officiant are optional 

Anticipated Ceremony: 
 Once the license box is  marked ‘Y’ for complete, any errors or missing information will be displayed on the right hand side of the 

page. 
 If the application is error-free, tab out of the License complete box and the Date Completed and Completed By will auto populate. 
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How the Add SSN buttons work 

Click the Add SSN Party A button 

 

 The dialog box appears that asks for the party’s social security number.  
 A total of 9 numbers can be entered.  
 You will receive an error if you do not enter enough numbers or too many numbers. 
 Do not use any dashes or spaces. 
 Click OK when finished.  

 

Completed view after 9 numbers have been entered. 

 

 This dialog box appears showing that a SSN has been successfully 
entered for Party A.  

 Click the  button. 
 

Repeat same process for Party B. 
 

 Once the SSN is entered, and you click OK, a dialog box will 
appear that repeats the number. 

 If the SSN is correct, click the  button. 

 If the SSN is not correct, click the  button and reenter. 
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SSN Edits 

      

 

      
    

  
 

 

If you click on a Add SSN button after the number has been successfully 
entered, the following dialog box appears. 

 Click the  button correct the number; 

 Click the  button to exit. 
 
 
 
 

If someone does not have a SSN, enter the 

number ‘9’ and click the  button. 
 
 
 
 

The following dialog box states that ‘You have indicated that Party 
A/B’s SSN is unknown, is this correct? 

 Click the  button if correct 

 Click the  button if it is not correct, and re-enter number. 
 
 
 
 

The following dialog box will appear stating that 
the SSN has been updated. 
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License Complete 
 Review all tabs for correct and accurate information 
 Enter a ‘Y’ in the License Completed field and tab. 

o If there are no errors with the record, the current date and user name will default in the next fields. 
o If there is missing information that is required, a pop up will appear directing the user to correct or add 

information. 

 Click on the button in the  top right corner. 
 

Anticipated Ceremony Date & Anticipated Officiant 
 Enter the anticipated ceremony date if known 

o The date must be equal to or greater than the valid date of the marriage application. 
 Enter the anticipated officiant 

Things to Remember 
• License Complete field 

o You must tab through the Aniticpated Ceremony date and Anitipcated Officiant fields for the License Complete 
field to open for entry. 

o The License Complete field will not open if required information is missing.  Complete all required fields. 
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The license will receive a County License #.  The County 
License # can be found on the General Tab. 

 

The following dialog box will appear stating the 
record has been successfully saved. Click Ok 
button. 
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CAS Application Tab 

 
 

 

            

CAS Application – You must create a CAS Application and add the 
payment from the Marriage Module for ALL marriage licenses 
issued. DO NOT create CAS application through the FEE/CAS 
Application menu. 
 

Create CAS Application & Request 
1. Party A’s name auto populates in the field but can be switched to Party B 

by change the “A” in the to a “B” in the dropdown. 
2. Enter the mailing address.   

3. Click  button 
The total amount owed will autocalculate and the record is autosaved. 

 
 

Payment: 
1. Choose Payment Type; enter Check/MO number is required; enter amount 

collected. 

2. Click  button.  
3. Dialog box will appear stating the record has been successfully saved. Click 

the “OK” button. 

 
The application ID is at the bottom of the screen under paragraph CAS IDs. 
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Completed view of CAS Application 
 

#1: Applicant and Mailing 

#2: Click Create Application & Request 

#3: Add payment type and amount 

#4: Click Add Payment button 

Do Not click Add Certificate to Request at this point! 
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Printing Marriage Documents 

 

 

 

 

 

 

 

 

 

  

 

 

After the CAS Application has been created and the 
payment entered, documents will be available to print 
from the Documents menu. 

 
 
 
 

Printing Options for Specific Documents 
 There are 2 two-sided documents that are available print from the 

marriage event: application to marry; Certificate of Marriage. 
 If you choose either of these documents to print, you will get a pop-up 

box of your printer’s default preferences. (Not all dialog boxes will 
appear as the image above.) 

 Verify the printer, and click the Preferences button. 
 Use the tabs to locate the Print on Both Sides or Print Double Sided 

option; choose this option to print that document on both sides. 
 Click OK; Print 

o If you have a printer that does NOT print on both sides, follow 
the above process.  The first page of the document will print; put 
the print document back in the printer (bi-pass or tray) to print 
the second page. 
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Remember: Your print boxes may look different than the above images. 

Things To Remember: 
 Marriage regulations have not changed.  All the same documents are needed to process a marriage. 
 Print the appropriate documents from the Documents print menu.   

o If you do not need a 3-day waiver or Consent for Minor, do not print them. 
o All documents will be available for every record created. 
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Fix a Mistake prior to the Marriage Return 
 

 
 

 
 

 
 
 
 
 
 

If a spelling mistake or any other errors were found prior to the couple getting married.   
 
Go to the Application/License tab. Change the “Y” in the License Completed field to an “N”. This removes the date, user’s 
name and open all the fields. 
 
Make the necessary change(s). 
 
Go to the Application/License tab. Change the “N” in the License Completed field to a “Y” and tab out of the field. 
 

Click the  button and reprint the documents. 
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Adding Waiver from Marriage Record and CAS 

 

 
 

 
 
 

 
 
 
 

Adding 3-day waiver 
 
Open up the marriage event, go to the Application/License 
tab.  
 
On the License Completed field change the “Y” to a “N”. This 
removes the date, user’s name and open all the fields 
including the 3 Day Waiver field on the General tab. 
 
 

Go to the General tab.  Change the “N” to a “Y”, click out of the 3 Day 
Waiver field, the Valid Date field will change to the appropriate 
validation date. 
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Go back to the Application/License tab.  Change the “N” to a “Y”. 
 

Click the  button.  
 
Dialog box will appear stating the record has been successfully 
saved. Click the “OK” button. 

 
 
 

Linking to Fee/CAS Record: 
 
From the marriage event, click  Linking > Applicant 
 
Dialog Leave site message appears. Click the “Leave” 
button. 

 

Double click on the application result or click on the  

 button to get to the Application request. 
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Adding Payment 
 

Click the  button this.  
  
The Payment Date will pre-populate.  Choose the payment  
type, enter check number (if applicable) and enter amount 
paid.  
  

Click the  button. The payment grid will reflect the 
payment. 

 

Next add the Service Information.   
 

Click the  button.  
 
Enter or choose from the dropdown:  

• Service Type: Waiver 
• Fee Type: Standard 
• Copies: 1 
• Status: Completed 

 

Click the  button. The service will populate in the 
grid on the Service Section. 

 

Click the ‘X’ on the tab to close out of IVES NX or click on the 
Home menu to continue working in IVES NX. 
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Remove Waiver from Marriage Record and CAS 

 

 
 

 
 
 

Removing 3-day waiver 
 
Open up the marriage event, go to the CAS Application tab.  On the CAS 
Application tab: 
 

1. Click on the Remove Waiver button which will change the Total 
Amount Owed from $40 to $35. 

2. Message pop-up stating the Waiver Service was removed from 
order > click OK 

3. Go to the Payment paragraph>change the Amount to $35.  

4. Click   button. 
5. Message pop–up stating the record has been successfully saved > 

click OK 
 

Note:  The General tab will show the 3 Day Waiver box changed from a 
“Y” to a “N” and the Valid Date field will also change to the appropriate 
validation date. 

Step 2

 

 

 

Step 1 

Step 5

 

 

Step 3 

Step  4 
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On the CAS Application tab of the marriage record: 
 

6. Go up to the Linking menu > click on Applicant 
7. Dialog Leave Site message appears > Click Leave. 

 
 
 
 
On the Request to Inventory tab, the service now shows 
$35 w/the removal of the $5 waiver service. 
  

  
 
Change the payment to reflect the amount. 
 

8. Go to the Payment Information paragraph. 
Change the payment amount from $40 to $35. 

9. Click the  button. 
10. Click the ‘X’ on the tab to close out of IVES NX or 

click on the Home menu to continue working in 
IVES NX. 

 

Step 7 
 

 
 

Step 6 

Step 8 

Step 9 
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Marriage Return 
Certificate of Marriage is signed and returned to the issuing office for filing. 

 
 
 

 

 
 

On the Home page, go to the Work Queues located on the 
right side of the page. 
 
Click M Pending Marriage Return. 
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Marriage Return Tab 

 

  

 

 

 

 

 

 

 

  

    

 
 

Marriage Return: 
 

1. On the Marriage Return tab, enter the Date of Marriage.  
2. Pop up message will appear to verify the correct couple is being registered. Click the  button. 

 
State of Marriage defaults to Iowa (Marriage must have occurred in Iowa). 
3. Enter the Place of Marriage – County 
4. Enter the City/Town 
5. Enter the Date Filed 
6. Enter ‘Y’ for Record Complete and tab out of field. The Date Completed and Completed By will default with the current date and the user’s name. 
7. Pop up messages appear; states the record has been numbered and the record has successfully saved.  Click OK. 

      
8. Go to the CAS Application tab 
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CAS Application Tab after Marriage Return Filed 

 
 

New Address? 
If the address of the couple has change, enter the new 
address here.  The address will change in CAS. 
 

 

Add the No Fee Certified Copy Request to the CAS Application 
 

On the Add Certificate to Request paragraph, click on the 

 button. 
 You can only click this button once.  If the couple wants more than one 

certified copy, all additional requests must be entered into CAS manually. 

 
Pop up message confirming the certified copy service has been 
added.  Click OK. 
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CAS Application: Printing the Initial No Fee Certified Marriage Certificate 
 

 

Next link to the CAS Application 
 
From the marriage event: 
 
Go up to the Linking menu > click on Applicant.   
 

Dialog Leave site message appears. Click the Leave button. 
 

 
 
 
 

CAS Application 
 

On the CAS Application, click on the Request to Inventory tab.  
The No Fee pending service has been added to the request. 
 
On the Requests/Service/Inventory Information paragraph: 
 

• Click the No Fee pending service grid 

• Click the    button. 
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The marriage record appears. Go to Documents> 
Documents> M CERT COPY MARRIAGE COUNTY 
 

 
 

 

The Search result grid for the event appears. Click the  button or 
double click on the grid to open the record. 
 
DO NOT PRINT FROM THE SEARCH SCREEN. 

  
 

 

 

 

 

The certificate will appear.  

In the top right corner, click the  icon. 
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The printer dialog box will appear.  This dialog box is specific to 
general printing and all printers should be available. 

• Choose the correct printer from the Destination field. 
• Enter the number of copies requested. 
• If applicable choose additional settings based on YOUR 

PRINTER set up. 

• Click the  button. 

 

 

 

Once the record is printed, close all the 
browser tabs to get back to the Applicant 
page to enter the safety paper number and 
complete the application. 
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Archiving and Scanning 
 
 
 
 
 
 
 
 

Final Steps 
 Original Certificate of Marriage documents MUST be mailed to the State for review. 

o A copy of the original Certificate of Marriage is to be retained at the county for 6 months. 
 Counties MAY scan all the marriage documents to IVES. 

o If the county chooses to scan and attach all marriage documents into IVES, the original documents may be 
destroyed AFTER the Certificate of Marriage has been filed and sent to the State. 

o Applications of license to marry are public documents once the license has been picked up or mailed to the 
applicants. 

o Counties need to email the State when licenses are not picked up within 6 months of the application date. 
 The State will deactivate the record. 

 

On the Application, click on Request to Inventory tab. 
 

On the bottom right of the Requests/Services/Inventory 
Information paragraph: 
 

• Enter the first piece of security paper number in the 
Inventory Begin # field. 

• Enter the last piece of security paper number in the 
Inventory End # field.  If it is one piece of paper, enter 
the same number in each field. 

• Click the  button. The service grid will be 
marked as COMPLETED. 

• Change the Request Status Type to COMPLETED 
• Click the  button. 
• Click the ‘X’ on the tab to close out of IVES NX or click 

on the Home menu to continue working in IVES NX. 
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Marriage Current Correction 
 

County Recorders can request a current correction to a registered marriage record for marriage records registered in their jurisdiction. The 
recorders will complete a correction request and submit it to Vital Records for approval. 
 
Current Correction is data entry error or omittance made by the county at the time the event was created and within one year of the date of the 
event. 
 
 

 
 
 

 

From the Home page, click Search>Marriage 

Enter the information into the fields. Click the   button. 
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On the marriage record.  Go to the menu and click File 
> New > Change Requests 

The search result grid shows all the marriage records that 
meet the search criteria.    
 
Double click on the record of choice or highlight the record 
of choice and click on the  button. 
 

Message appears confirming you are leaving the current site.  
 

Click the  button.  
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1. On the Modification/Correction paragraph select CORRECTION from the 
“Modification” dropdown field. 

 
2. On the Documentation paragraph select ERRO-TYPO from the 

“Documentation Used” dropdown field. 
 

3. Click the  button. 
 

4. Pop up message confirm the record is saved and asking if user wants to 

leave the current window.  Click the  button. 
 

 

Change Request window opens: 
 
The pop up message will appear notifying counties can 
only request a correction for marriage records that are 
within their county. – Click Ok. 
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5.  On the Corrections paragraph, click the 

 button. 
 

6.  Select the item to be correct from the “Item 
Description” dropdown list.  

 

7.  Tab to the “Corrected Value” field.  The current 
value of the field will display in the “Original Value” 
field. 
 
8.  Enter the Corrected Value 
 

9.  Click the  button. 
• Grid is generated to show the item to be 

corrected. 
 
If more than one item needs to be corrected, repeat 
steps 5 through 9 listed above. The grid at the 
bottom of the window will display all fields with 
corrections requested.  
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10.  Attach the supporting documentation (Application for License to Marry OR original copy of Certificate of 
        Marriage).  See Scan & Attach process on page 46 of the manual. 
 

11.  Click on the Approval tab, enter Y in “Initial Entry Completed & Ready to Approve by State” field and 
        tab to the “Date Completed” field.  The system will auto-fill the date and the name of the User.  
 

12.  Click the  button.  This will route the request to Vital Records for approval. 
  
13. Pop up message confirm the record is saved and asking if user wants to leave the current window.  

       Click the   button.   
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Rejected Current Marriage Corrections 
 

 
 
 

 
 
 
 

  

If the correction request is rejected by the State, it will 
appear in the M Change Request-Rejected work 
queues. 
 
Click on M Change Request-Rejected 

The search result will show a grid of all the 
rejected marriage correction requests.    
 
Double click on the record of choice or highlight 
the record of choice and click on the  
button. 
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Click on the Approval tab.  Users will notice the Y in “Initial Entry Completed & Ready to Approve by State” field has been reverted back to an N, along 
with the removal of the date and the person that completed the request.  This allows the user to make the necessary update to the request. 
 
Review the message in the “Reason/Notes for Rejection” field.  Make the necessary change(s), which could be attaching supporting documentations to 
the request, adding the item to be correceted, missing item to be corrected, etc. 
 
Once the change(s) have been corrected, go to the Approval tab, enter Y in “Initial Entry Completed & Ready to Approve by State” field and tab to the 
“Date Completed” field.  The system will auto-fill the date and the name of the User.  
 

Click the  button.  This will route the request to Vital Records for approval. 
  

Pop up message confirm the record is saved and asking if user wants to leave the current window. Click the   button.   
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Remitting Certificate of Marriage Documents   
 

1) County recorders will print the Marriage Registration Report weekly in accordance with the ACH periods.   
a) The total number of marriages filed in IVES during the ACH time period will show on the Marriage Registration Report.  The total number of 

marriages is entered on the Weekly Transmittal Report 
 

2) The Marriage Registration Report should be used to audit marriages filed during the ACH period.  If a discrepancy is found during the audit, 
further investigation will be required to reconcile the issue.     

For example, the report shows 5 marriages and you have 6 original Certificate of Marriage documents, this would indicate that one of the 
marriages was not marked as filed in IVES.   

3) The Marriage Registration Report, along with all original Certificate of Marriage documents, must be mailed to the state within 2 business days 
after the ACH period ends. 

 

 

Marriage Registration Report 
 

 

 

 

From the main menu on the Home page, 
click Batch > Reports 
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From the list of Available Reports, click the 
MARRIAGE arrow dropdown. 
 
Click M Registrations – County  
This action will open up the Report Information 
and the Parameters. 
 
 

Click on the Filing Date field. This will open the 
Filing Date field. 
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Entering the Filing Date: 
 

• Enter the ACH Period in the designated 
field.  Users must use correct format as 
indicated in the instructions listed below 
the field.  The example shows 
01/08/2019,01/14/2019 

• Click  button. 
 

  
 
 

Marriage Registrations report appears.  
Click the print icon located in the 
upper right corner of the screen. 
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Basic Convention 
1. Asterisk in Red – Absolute (hard edits) required fields. 

 

2. Date Fields – Slashes for date fields are masked in/just type the numerals or click on the calendar.  MM/DD/YYYY 
 

3. Hyphen - For any numeric fields that require hyphens are mask in – just type the numerals (i.e. Social Security Number) 
 

4. Tabbing - Most efficient between fields is to tab.  However, the mouse can be used to click into the next field, but validation messages may 
fire if the user skips around. 

 

5. File > Save Without Edits -  To avoid the system running through the validation edits when the record is not complete, go to the main menu 
bar and select save without edits. 

 

6. Hover – Hovering on the field name will describe what is required in the field. 
 

7. Orange Field - The orange color field indicates the item is not listed on the dropdown. 

 

8. Clear Dropdown Fields – To clear the dropdown field click on the “X”. 

 
 

9. Validation - Validation edits will fire upon existing fields, as well as upon saving a record as complete, when the data entry is incorrect. 

 
 

10. Ignore Casing Rules - Allow users type to type a word that contains more than 1 upper case letter.  The process to save the word is to right 
click in the field and choose Ignore Casing rules and retype the word. 
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Keyboard Shortcuts for Vital Records System 
Move to next field Tab key 

Move to next Tab  Ctrl - Tab Key 

Move to previous field Shift - Tab Key 

Move to previous Tab  Shift - Ctrl - Tab Key 

Move to first field of next section Ctrl - P 

Clear a field – clears field where cursor is Ctrl - Z 

Enter today’s date in a date field T 

Select a checkbox  Hit spacebar or click – this places a checkmark OR clears a checkmark  

Close Window Alt - F4 

Save Ctrl – S 

Wild Cards 
Use % for wild cards (for example) Anderson could be end as (son or 

sen).  Use wild card as “Ander%” and both results will appear. 

Date Range Search (MM/DD/YYYY+ MM/DD/YYYY) 

 


