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lowa Medicaid Portal Access
Introduction

What is IMPA?

IMPA is a portal the Health Homes use to manage enrollment and
disenrollment for your fee-for-service member, make updates to the
member’s assessment, upload and view documents, as well as utilize
reports to manage the Medicaid population.

Who would benefit from IMPA?

Health coaches, care coordinators, and billing staff are some of the
staff that may utilize IMPA for the Health Home program. It is
important to provide access to any staff that will be managing this
patient population and attesting for payment.

IOWA

HHS



lowa Medicaid Portal Access
Obijectives

Obijectives

= Understand how to submit an enrollment request, update
an assessment, upload and view documents, view member
demographic and eligibility information, or disenroll a fee-
for-service member.

= Learn the reporting functions within IMPA to know when
members are actively enrolled and assessments are coming
due.
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How to obtain IMPA access

= Navigate to https://secureapp.dhs.state.ia.us/impa/Default.aspx
Click the hyperlink “Click here for the User Registration Guide”

Once you have created your profile you will be redirected to the login
page.
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https://secureapp.dhs.state.ia.us/impa/Default.aspx

Health Home IMPA Access

For Health Home IMPA access, complete and submit the Health Home
IMPA Access Request Form: https://www.tfaforms.com/505729 |
* Health Home IMPA access includes access to:
» Member Lookup
» Health Home Reporting
» Critical Incident Reporting
> File upload
« CSA
* Health Home
* HCBS Residential Assessment

* Note: If you currently have IMPA access but do not have access to one or more of the components
listed above, complete and submit the Health Home IMPA Access Request Form using the link
above.

= |f you have IMPA access questions/issues or need assistance with completing the IMPA Access
Request Form, please email the IMPA Support team @ impasupport@dhs.state.ia.us.
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https://www.tfaforms.com/5057291
mailto:impasupport@dhs.state.ia.us

Access to other Information for Heath Homes

= HCBS Residential Assessment Form

= Client Participation Access Form

= To find Informational Letters

= To subscribe to Informational Letters, contact impasupport@dhs.state.ia.us

" Integrated Health Home Provider webpage

= Chronic Condition Health Home Provider webpage
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https://secureapp.dhs.state.ia.us/impa/assets/470-5466%202018.pdf
https://www.tfaforms.com/305995
https://secureapp.dhs.state.ia.us/IMPA/Information/Bulletins.aspx
mailto:impasupport@dhs.state.ia.us
https://hhs.iowa.gov/ime/providers/integrated-health-home
https://hhs.iowa.gov/ime/providers/enrollment/healthhome
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Logging On
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Logging On

Once signed into IMPA you will be asked to accept conditions of the
program.

Iowa Medicaid
Portal Access

LEAVE THIS SYSTEM IMMEDIATELY if you do not agree to the following conditions: This
Iowa Government information system is for authorized use only. Users have no expectation
of privacy. Any use of this system implies consent to monitering of any and all activities
associated with its use. Unauthorized or improper use of the system may result in
administrative disciplinary action and appropriate civil and criminal penalties under
applicable law.

| I accept (Enter the system} | 1 do not accept (Log me out) ‘

Click here for the
User Registration Guide

Featured Functionality
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Logging On
(continued)

* Once signed into IMPA this is your home screen.

Iowa Medicaid /

Portal Access N. *‘

» Review) Manage b Logout

Welcome to the Iowa Medicaid Portal Application!

Click here for the
User Registration Guide

Featured Functionality

IMPORTANT INFORMATION (Update)

Please note that if you are uploading medical information to IME related to the Level of Care review process, the IME Quality Improvement Orggf
responsible for the initial determination of the member's level of care certification for fee-for-service and MCO members. The IME QIO or the mg|
for annual redetermination or when there has been a significant change in the level of care. Please send the medical information to IME or the a|
If the member is a MCO member, please send the medical information to the appropriate MCO.

MCO Repaorting and Resources User Manual

PowerPoint training: Case Mix Rosters in IMPA

Case Mix Access Request Form

View COVID-19 DHS Resources

Provider Informational Letters - Subscribe andior Unsubscribe!

Provider incident reporting - As a provider, you can have the ability to report, track and monitor incidents in "real time".

Remittance Advice - View weekly remittance advice online at your convenience.

- P ive Eligibility - Medi i Presumptive Eligibility Portal can be d at this link: http://dh jowa.g;

Provider Reenrollment and OCD User Guide
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Logging On
(continued)

When logging into IMPA for the first time you will be directed to choose
three security questions that will be used for password resets and
maintenance of your account.

* Choose a security question from the dropdown box, answer the question.

* You must choose 3 different security questions.

* When all 3 questions have been chosen and answered, click on the SAVE button. This
will record your answers and you will be directed to the main portal page.

* (Only you will know these secret questions and answers. If you forget them, lowa Medicaid staff will
not be able to help you in retrieving them.)

Iowa Medicaid

Portal Access ﬁ; 4
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IMPA Training

The Home Screen
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The Home Screen

At the top of the IMPA Home Screen are the functions of IMPA. Please note that
capabilities shown below may vary slightly from what you see when logged in.

Iowa Medicaid

Portal Access V’%, 4

The tabs across the top: D L e FeD =]

F'I Welcome to the Iowa Medicaid Portal Application!

Review 2

Click here for the

Manage User Registration Guide

Featured Functionality

I nfO rm a,ti O n « IMPORTANT INFORMATION (Update)

Please note that if you are uploading medical information to IME related to the Level of Care review process, the IVME Quality Improvement Org:
responsible for the initial determination of the member’s level of care certification for fee-for-service and MCO members. The IME QIO or the mg
for annual redetermination or when there has been a significant change in the level of care. Please send the medical information to IME or the a
If the member is a MCO member, please send the medical information to the appropriate MCO.

Messages et s

PowerPoint training: Case Mix Rosters in IMPA

» Case Mix Access Request Form

Logo ut « View COVID-19 DHS Resources

« Provider Informational Letters - Subscribe and/or Unsubscribe!

« Provider incident reporting - As a provider, you can have the ability to report, track and monitor incidents in "real time"

« Remittance Advice - View weekly remittance advice online at your convenience.
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The Home Screen
(continued)

= Hovering over file, you will work with Health Home, Member Lookup, and
Upload File.

Iowa Medicaid /14

Portal Access *‘

File » Review» Manage ¢ [nformation» Messages Logout
Claim PIN
(Critical Incident Report

Health Home

Member Lookup
Upload File 4
Verify Habilitation Eligibility

* Hovering over Review, you will work with Health Home Report and Existing
Incident

Iowa Medicaid

Ty -~
/14
Portal Access - ‘

File » | Review » Manage » Information » Messages Logout
Health Home Report »

IOWA
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IMPA Training

Member Look-Up & Eligibility
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Member Lookup

* Member Lookup is used to look up a member using their State ID.
= Navigate to File. Select “Member Lookup”

= Enter the member’s State ID - selecting Medicaid or Hawki will impact your
search

= Click “Search”

Iowa Medicaid

Portal Access F:; "‘

File» Review» Manage» Information» Messages Logout

: Member Lookup

—Search Criteria

® Medicaid O Hawki

State ID: |:|“ = Search Clear

IOWA
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Advanced Search

" The Advanced Search option allows you to search for a member
using the member’s name and/or date of birth
= Click on “Member Lookup”
= Click the spyglass next to “State ID”

Iowa Medicaid EE! ,
Portal Access N\ 4

[File » Review» Manage» Information» Messages Logout

e

Search Criteria
® medicaid O Hawki

State ID: :“ 2 Search Clear

Iowa Department of Human Services

IOWA
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Advanced Search
(continued)

= A search box will open

= Enter the member’s last name, first name, and/or date of birth
= Click “Search”

Medicaid Advance Search

Last Mame: | |

First Mame: | |
DOB: | |ﬁ

Search Clear Close

IOWA
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Advanced Search
(continued)

The first |5 active and tentative members will display

You can choose from the list by clicking “select” OR modify the
search for narrowed results.

Click “Close” to close the Medicaid Advance Search screen

Iowa Medicaid ! ,
Portal Access m 4

File» Review» Manage Logout Medicaid Advance Search
N Last Nam
Search Criteria Frstames| |
@ Medicaid O Hawki oos: [ E— |
Clear

ate 1D: :“ A Search Clear

IOWA
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Member Tab

The Member tab displays the member’s name, Medicaid State
|ID, DOB, gender, and Medical Exempt Status.

| Member Lookup

— Search Criteria

® Medicaid O Hawki

State ID: -“ Y search Clear

Member | Demographics | Programs/Services | Documents

Medicaid State ID Member Mame Medical Exempt Status

Mot Medically Exempt

Date of Birth Gender

IOWA



Member Demographics Tab

The Demographics tab displays the member’s:

= Mailing address
* Physical address

: Member Lookup

—Search Criteria

® Medicaid O Hawki

State ID: ﬁ” A search Clear

Member I[Zlemugraph'lcs I Programs/Services | Documents

Mailing Address

Physical Address

IOWA
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Member Programs & Services Tab

* The Program/Services tab identifies the programs and services the member is

eligible for.

= Shown below is a member with full Medicaid, Health Home eligible, and
approved for Children’s Mental Health Waiver.

= Please note the following identifiers in red below

= For a list of Medicaid program codes see Looking up member & eligibility slide

K=
Soarch Choar

Maedicaid Pro

Hember Demographics | Programs /Serdices Documents

Qrame

| JradT
377

CMH

Loawg Term Care/Enhanced Servioes

Prosgram Dhes

il Pram Lascnpl ]
Maedicaid Facilities (Fip Mhi Or Pmic Care Pmt Dnly)

rosgraim SEatu Frisgram Effective Daks
Active 02f0142023

Criplion T iir Prod pravm Status
= pproved

Program Begln
(5T ]

01,/04 /30232

Frogram End Date Application Date

11/39/3021

ﬂl.;rl.ﬂ;l"li.ll'ﬂ. :

CS5H Dase Dhale

12282023 LTC Case
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Member Programs & Services Tab

(continued)

* The Program/Services tab also provides access to IMW and CBCM

information.

= To view IMW and CBCM information:
= Click the “LTC Case Record” active link

Record Date: | 11/03/2022 ~

Income Maintenance Worker
First Name:|FE: e lIES

Last Name:|JeEEELET)
(= ETH facilities@dhs state ia.us

LT (877) 3449628

Community Base Case Manager

Last Name:|[JI=2)ET]

herman@co_jones.ia.us

UU LT | (319) 462-4457

Core Standardized A

[ Schduiod pore SRR
[Compieted oot ERE

T Date:| I
[HE Date:|

Program: CMH

Comment: | -Select--

Service Plan

| Member | Demographics ll Programs/Services || Documents

Medicaid Program

Program Code Program Description
377 Medicaid Facilities (Fip Mhi Or Pmic Care Pmt Only)

Long Term Care/Enhanced Services

Program Effective Date Elig Review Date

02/01/2022

Program Description Tier Program Status E;otgram Begin Program End Date Application Date CSR Due Date
CMH - Approved 01/04/2022 11/29/2021 12/28/2023 ﬁi%ﬁﬁ?ﬁ

Start Date:

02/28/2023

IOWA
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Looking up member & eligibility

= Approved program codes
* Full Medicaid Codes

o Jon o [ow o [o6 [o [oss [100 |10

O N

* |HAWP Medically Exempt

IOWA
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IHAWP Examples

IHAWP Medically Exempt

Member | Demographics | Programs/Services | Fostercare | Documents

Medicaid Program

Program Code Program Description
501 (Iowa Wellness Plan)
Long Term Care/Enhanced Services

No records found.

Program Status Program Effective Date
Active 03/01/2021

Elig Review Date
08/31/2022

IHAWP Not Medically Exempt

Member Demographics Programs/Services Fostercare Documents

Medicaid Program

Program Code Program Description

521 Adult Expansion Group (Iowa Marketplace Choice)
Long Term Care/Enhanced Services

No records found.

Program Status Program Effective Date
Active 06/01/2021

Elig Review Date
12/31/2021

IOWA

HHS
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Member Documents Tab

“ The Documents tab allows you to view and upload member
documents.
= To view documents:
= Click “Select” to view the document

= |f applicable, click the arrow in the bottom right to advance to the
next page to view additional uploaded documents

Member | Demographics | Programs/Services | Documents
Upload Document
Document Type Document Uploaded
Selecl] [HCBS Residential Member Assessment 03/15/2023 11:03 AM
Selecil LOCUS/CALOCUS 12/14/2022 07:18 AM
Selecﬂ MED HABILITATION ADMIT 12/14/2022 12:00 AM
Selecl] |CASH (Comp. Assess & Soc. Hist.) 12/07/2022 07:29 AM
Seleci] HCBS Residential Member Assessment 02/04/2022 10:26 AM
select] linterRAL Community Mental Health 01/05/2022 06:06 AM
Selecil MED HABILITATION S5R 01/05/2022 12:00 AM
Selecll Service Plan 03/03/2021 11:29 AM
Selecil Case Mgmt Comprehensive Assess 03/03/2021 11:28 AM
Selecll |HCBS Residential Member Assessment 02/09/2021 11:23 AM
IEEIEN 3 2.
Page 1 of 4 Pages
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Member Documents Tab
(continued)

" The “Upload Documents” feature is used when needing to upload
documents into IMPA for members transferring to Molina.

" To upload documents:
= Click on “Upload Document”

Member | Demographics | Programs/Services | Documents

Upload Document
Document Type Document Uploaded
Select |HCBS Residential Member Assessment 03/15/2023 11:03 AM
Select |LOCUS/CALOCUS 12/14/2022 07:18 AM
Select |MED HABILITATION ADMIT 12/14/2022 12:00 AM

= Select the Document Type you would like to upload.

= Select the File you would like to upload
* Once the document is attached, click Upload

_

Document Type: | --Select-- V|

Select a File: | Choose File | No file chosen

Please select file of the following types: .pdf,.doc,.docx, .jpg,.jpeg,.bmp,.qif,.png,.xls, .xlsx, . txt

l Upload ]

IOWA

HHS .



IMPA Training

Member Enrollment Request
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Member Enrollment Request

" Log into IMPA, hover over File and select “Health Home”

Iowa Medicaid ’,'-;f
Portal Access .
File» Review» Manage » Information » Messages Logout
Claim PIN

(Critical Incident Report

Health Home

Member Lockup

Upload File 3
Verify Habilitation Eligibility

IOWA

HHS
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Member Enrollment Request
(continued)

* The screen shot below shows 2 options:
= Search Criteria — State ID
= Start Health Home Member Application

= Using the radio button select the Health Home type

* Note: if you are a new Health Home and this is your first time

submitting an enrollment request, the Search Criteria section may not
appear. m
PIortaIMAice:s h’%‘i 4

File) Review) Manage» Logout

Health Home

[—Start Health Home Member Application (Please enter the following Information:) ——————

IOWA
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Member Enrollment Request
(continued)

= Enter National Provider Identifier (NPI)

* Press tab for the address file. The system will show you the address associated
with the NPI — click enter or tab

= Enter the State ID
" Note: if an attestation statement appears (this would appear above NPI), attest
to the statement by clicking the box next to the statement.

[ I do hereby attest that this information is true, accurate and complete to the best of my knowledge
Attestation: and I understand that any falsificati issi or | of material fact may subject me to
administrative, civil, or criminal liability.

Iowa Medicaid (g
Portal Access ‘4
File» Review» Manage) Information » Messages Logout

~Search Criteria

Search Clear /

—Start Health Home Member Application (Please enter the following [nforma(ion,j7

® Health Home Integrated Health Home
i ider ifier:|
State 1D:

Continue Clear

Towd Dapartmant of Human Services

IOWA
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Member Enrollment Request

(continued)

= Click “New”

An enroliment request processed on or after the 20th of the month may miss month-end processing.
Requests processed after will be for in

the following month.

@ Health Home © Integrated Health Home

Extroct Decision Eligibility Diagnosis
Tier Status Effective Date Date  Date Date  Assigned  Codes |Reason

towa Desariment of Human Services.

Done & Local inwanet | Protected Mode: Off

v Rusy -

= Click “Verify” after confirming the State ID

& Local intranct| Protected Mode: Off v RLss v

IOWA

HHS
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Member Enrollment Request
(continued)

= ldentify that the State ID matches the patient’s name and DOB.
= Click “YES” once verified

e & Local inranet | Protected Mode: Of v LU -

IOWA

HHS
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Member Enrollment Request
(continued)

* Please notice the buttons under the demographics. If the patient is under
any waivers, they will be filled in and require confirmation on another
screen.

= Click “YES” to continue

IOWA
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Member Enrollment Request
(continued)

= If the member has a case manager this screen will display. If the member has
CMH Waiver and/or Habilitation, the IHH is the case manager. If this appears
please read the disclosure and select “YES” to continue.

[ Nome]

Y F 1a Partial Dua ¥ Waiver

Case Management Details. _Service Plan Details.

Collaboration with case managers. Health homes providing services to members eligible pursuant to 441—subparagraph 78.53(2)"a"(1) or
(2) must collaborate, at least quarterly, with targeted case managers, other case managers, or DHS service workers for each member
receiving case management services. Strategies to prevent duplication of coordination efforts by the health home and case managers or
service workers must be developed by the health home and documented upon request. Documentation may include but is not limited to
records of joint staffing meetings where a member’s medical needs, current activities, and waiver services needs are reviewed and
appropriately updated.

Do you wish to continue?

YES NO

= This disclosure means that you're agreeing that you will, at minimum, make
quarterly contact with the member’s case manager to ensure nonduplication of
services. In most all cases, the case manager is the Integrated Health Home.

IOWA

HHS
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Member Enrollment Request
(continued)

= Enter Assessment Date

= Enter Tier

= Enter Relating ICD-10 Diagnosis Code(s)
= Click “Enroll”

IOWA

HHS
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Member Enrollment Request
(continued)

You have just submitted an enrollment request.

An enrollment request must be extracted and then processed before final
approval of eligibility is established. An enrollment request must be submitted
prior to the current month’s processing end date to be eligible for enrollment on
the It of the following month (see Month End Dates slide).

An enrollment request can be:
= Eligible for enrollment and not assigned by the month end process

= Eligible for enrollment and assigned to the health home by the month end
process

" Not eligible for enrollment at this point in time

= Pending enrollment. A pending enroliment request is where an existing
request for assignment has not been finalized.

= Enrolled the first of the current month if the member is coming from an
MCO. Otherwise, an enrollment request CANNOT be backdated.

IOWA
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Month End Dates 2023

5t Business day before the end of the Month

January 25,2023 July 25,2023
February 22,2023 August 25,2023
March 27,2023 September 25,2023
April 24,2023 October 25,2023
May 24,2023 November 21,2023
June 26,2023 December 22,2023

IOWA

HHS
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Member Enrollment Request
(continued)

* To finish the enrollment request; complete the attestation and provide
the remaining information.

lowa Medicald

Portal Access

ST A0phcaton [(Maade anter the folownyg Informaton )

7 140 horely attest that this information is tree, acowate and complate 10 the best of my knowledgd
and 1 understand that any lalhificatioo, omission, or concealmeont of material fact may subject me b
adeinistrative, cvil, or crieninal Kability

Continue Clear

A s et Ewtrm? Owcision | lgibiiry
ODate Thew  Slates 1 Meclive Dabe DeAr Date Date Av e auin

72002 | ) Eewoll 32172012 2135:2) b Update Cancel

IOWA
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Enrollment
Complete!

Iowa Medicaid
Portal Access

Start Appication (Plade enter the followng Information: )

v 1do hereby attest that this information is true, accurate and complete to the best of my knowledge
and | understand that any lalsification,

omission, or concealment of material fact may subject me to
administrative, cvil, or crimninal lability.
National Proveder Ldentifies

Addross

State 1D

Continue

I hgitsility
I Mective Dale I wiract Date Decisvion Dete Date Asvigned  Neason

erx012
Se012

3 Eovol 3/2%/2012 11:00:00 PM 372372012 11:00:00 PM 3/25/2012 11:00.00 P 6/1/2012
3 Brwol  NI0/2012 10000 AM /1172012 10000 AM

Towe Dugsrmmant ol 1eamer Sarvins

IOWA
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IMPA Training

Enrollment/Disenrollment/Transfer Request Scenarios
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Member Enrollment/Disenrollment Request Scenarios

Enrollment scenarios

For an enrollment request submitted on June |5 the member’s
enrollment would begin on July I.

For an enrollment request submitted on June 27 the member’s
enrollment would begin on August 1.

Disenrollment scenarios

For a disenrollment request submitted on June |5 the member’s
disenrollment would occur on June 30.

For a disenrollment request submitted on June 27 the member’s
disenrollment would occur on July 31.

IOWA

HHS
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Member Enrollment Request Transfer Scenarios

Member Transferring Health Homes:

The transferring Health Home submits a disenrollment request
on June 15.The receiving Health Home submits an enrollment
request on June |5, directly after the disenroliment request is
submitted. Member enrollment with the receiving Health Home
would begin on July .

The transferring Health Home submits a disenrollment request
on June 26.The receiving Health Home submits an enrollment
request June 27.The member disenrollment would occur July 31
and the enrollment with the receiving Health Home would begin
on August |.

IOWA

HHS
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Member Enrollment Transferring From MCQO Scenarios

Health Home member transferring from an MCO to FFS:

An enrollment request is submitted on June 15.The member’s
enrollment would begin on June |.You will be able see this in
IMPA as early as June 16.

An enrollment request is submitted on June 28.The member’s
enrollment would begin on July |.

IOWA

HHS .



IMPA Training

Updating an Assessment and/or Tier Change
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What Does an Assessment Mean?

The assessment for IMPA is the Health Home’s review of the member’s
eligibility to be enrolled in a Health Home.

The assessment date in IMPA is not the same as the due date for the
comprehensive assessment and/or level of care (LOC).

» The Health Home must conduct a file review of the member that includes
functional impairment as defined in the SPA.

» The file review must be documented in the member’s chart.
» The member’s tier must be supported in the documentation.

» The assessment for IMPA must be conducted annually.

= |f the assessment date is not updated at least annually, at month |3 (month after the due

date), the member’s tier will change to 0.

= If the assessment date is not updated in IMPA by month 14 (2 months after due date),
the system will automatically disenroll the member.

IOWA

HHS
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Updating an Assessment and/or Tier Change

* Log into IMPA, hover over File and select “Health Home”

Iowa Medicaid
Portal Access

File» Review» Manage» Information» Messages Logout
Claim PIN

Critical Incident Report

Health Home

Member Lookup

Upload File 3
Verify Habilitation Eligibility

IOWA

HHS
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Updating an Assessment and/or Tier Change
(continued)

= Enter State ID
= Click “Search”
= Click “Select”

—Search Criteria

State ID: ﬁ

MName:§

National Provider Legacy Provider
Provider Name Identifier Number




Updating an Assessment and/or Tier Change
(continued)

= Click “Update”

Decision Eligibility

State 1D ate ier Effective Date Extract Date Date Date Assigned Reason

-31/2012 1 Enrol | 7/25/2012  |7/26/2012 7:55:00 AM 7/25/2012| 8/1/2012 _ Yes | imﬁm

31/2012 | 1 Enroll | 6/23/2012  6/25/2012 2:00:00 PM 6/23/2012 7/1/2012 | Yes | ,

31/2012 | 1 Enroll 6/12/2012 9:42:55 AM 6/12/2012 1:00:00 PM A v

" Enter Date of Assessment, Tier, Reason, and related ICD-10
diagnosis code(s).

IOWA

HHS
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Updating an Assessment and/or Tier Change
(continued)

“ The reason drop down menu has the selections of:
= Tier Change
= Assessment Date Change
= Assessment Date and Tier Change

IOWA

HHS

50



IMPA Training

Member Disenrollment
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How to Disenroll a Member

* Log into IMPA, hover over File and select “Health Home”

Iowa Medicaid
Portal Access

File » Review» Manage ¢ |Information» Messages Logout
Claim PIN
(Critical Incident Report

Health Home

Member Lookup

Upload File 3
Verify Habilitation Eligibility

IOWA
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How to Disenroll a Member
(Continued)

= Enter State ID
= Click “Search”
= Click “Select”

— Search Criteria
State ID: | -.

Name:§

National Provider Legacy Provider
Provider Name Identifier Number




How to Disenroll a Member
(Continued)

" Click “Disenroll”

Eligibility Diagnosis
Decision Date Date Assigned Codes Reason
5/12/2022 8:30:05 PM| 6/1/2022 Yes F33.3 Update M
F33.3
IOWA
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How to Disenroll a Member
(Continued)

=Select the “Reason” for disenrollment
" (See Reasons for Disenrollment)

“Click “Disenroll”
" (See Disenrollment Request Scenarios)

IOWA
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Reasons for Disenrollment

Member Requested

= A member can request to disenroll from the program as this is a voluntary program to
participate in.

Provider Requested
= A provider can request disenrollment on behalf of a member.

Death

Failure to comply to Policy

= This would be when a member is not abiding by the agreement they signed with the
provider. The provider can disenroll them.

T Setem] |
T o [T 3

--Select-- —H ‘ [ I

] . | Member Requested — i
Diagnosis Codes: Provider Requested — , =
Death | | bl |

Failure to Comply to Policy

Disenroll Cancel

IOWA
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Uploading a CASH

* To upload the CASH and supplemental documents
" Log into IMPA

" Go to File > Upload File > CSA
* This process is used by the IHHs and Targeted Case Management (TCM) to submit
the member’s CASH and PCSP along with any supplemental documentation.

* Note: If you do not have access to the CSA upload file functionality, please request
access by completing this form: https://www.tfaforms.com/505729 |

Iowa Medicaid ¥ :
/ 8
Portal Access 'qt:ig;5 L

File » Review)» Manage » |nformation» Messages Logout
Claim PIN

Critical Incident Report
Health Home

Member Lookup
IUpIoad File ———> ks ]

Verify Habilitation Eligibility

IOWA

HHS -


https://www.tfaforms.com/5057291

Uploading a CASH

(continued)

= Enter the member’s State ID and click “Search”

Iowa Medicaid
Portal Access "

File» Review» Manage » Information» Messages Logout

— Search Criteria

State ID: | ul

| Search | | Clear

IOWA

HHS 5



Uploading a CASH

(continued)

* Document Type: Select “CASH” (Comp. Assess & Social Hist.) when uploading the CASH
or any supplemental documents.

= Select a File: Click on “Choose File”. Browse to the location of the file on your computer
and select the file you want to upload.

= |f this step does not work, follow the instructions on the page to update your Adobe Flash player;
then close and reopen your browser and log into IMPA again).

= Click on “Upload” to begin the upload.

: Upload File : CSA

| Search | | Clear ‘

Search Criteria

Upload/View Documents (Hide Upload/View Documents...)

State ID:
Member Name:
Date of Birth:

Document Tyaa:l --Select-- Vl l

Select a File: Choose File INo file chosen

ollowing types: .pdf,.doc,.docx,.Jpg, Jpeg,.bmp,.gif,.png,.xls, xlsx, bt

| Upload | View Documents ‘

State ID Document Type Document Name Uploaded User
n < -

IOWA

HHS
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Uploading a Residential Setting Member Assessment

" Login to IMPA
" Go to File > Upload File > HCBS Residential Assessment

= Note: A step-by-step instruction on downloading and use instructions can be found
here: HCBS Residential Member Assessment Form Instructions (state.ia.us)

Iowa Medicaid
Portal Access

File » | Review» Manage » [nformation » Messages Logout
laim PIN
ritical Incident Report
Health Home

Member Lookup
pload File » |CSA

Health Home
Unassigned Member Assessmen

le=

IOWA

HHS o


https://secureapp.dhs.state.ia.us/IMPA/assets/HCBS%20Residential%20Member%20Assessment%20Form%20Instructions.pdf

Uploading a Residential Setting Member Assessment
(continued)

= Enter the State ID and click “Search”.

Towa Medicaid &
Portal Access Wi
File » Review» Manage ! Information? Messages

Search Crtens
stte 10: [ |
] Search || Clear |

IOWA

HHS



Uploading a Residential Setting Member Assessment
(continued)

= Select a File: Click on “Choose File”. Browse to the location of the
file on your computer and select the file you want to upload.

= Click on “Upload” to begin the upload.
Towa Medicaid E; ,
Portal Access m‘

File» Review» Manage» Information? Messages Logout

Search Clear

~Search C -
l S—

Upload/View Documents (Hide Upload /View Documents...)

State ID: -

Member Name:

lect a File: | Choose File ' No file chosen
Please select fle of the following type: pdf

Upload

IOWA

HHS “



Uploading a Residential Setting Member Assessment
(continued)

" Once the document is uploaded an “uploaded successfully”
message displays.

“ If you are an administrator, you will see all documents uploaded by
all users for the State ID.

{ Iowa Medicaid
Portal Access A
Review » Manage * Information »

File »

Member Name: NS
Select a Fie: | Choose File | No file chosen
Please select file of the following type: .pdf

Uplqad \

Uploaded User Date/Time Uploaded
Select | IEEE—_— . |HCBS Residential Member Assessment - .pdf |mmsmmmmm  [04/08/2021 03:05PM |

HHS :



Uploading a Residential Setting Member Assessment
(continued)

* Once uploaded the document can be viewed, downloaded, or
printed. Click on “Select”.

Iowa Medicaid !
Portal Access i

File » Review» Manage » Information® Messages Logout

= Search Critera

stete 10| I

Search Clear

Upload/View Documents  (Hide Upload/View Documents...)

state 10: I
member name:

Select a File: | Choose File | No file chosen

Please select file of the followng type: .pdf

U pvbroadr

State ID Process [D loaded User Date/Time Uploaded
HCBS Residential Member Assessment - |04/08/2021 12:00 AM
HCBS Residantial Membar Assessment - 104/08/2021 12:00 AM
'HCBS Residential Member Assessment - 104/08/2021 12:00 AM
'HCBS Residential Member Assessment /02/01/2021 12:00 AM
HCBS Residential Member Assessment - 02/01/2021 12:00 AM
HCBS Residential Member Assessment - :02,"01!2021 12:00 AM

i




IMPA Training

Uploading Documentation for Chart Reviews

IOWA

HHS



Uploading Chart Review Documentation

* Login to IMPA
* Hover Over File then Upload File

= Select “Health Home”

= Note: If you do not have access to the Health Home upload file functionality,
please request access by completing this form https://www.tfaforms.com/505729 |

Iowa Medicaid

Portal Access N: *‘

File » | Review » Manage » [nformation » Messages Logout
laim PIN
ritical Incident Report
Health Home
Member Lookup

pload File bt;SA
ealth Home 1

Unassigned Member Assessment
HCBS Residential Assessment

=

IOWA

HHS o


https://www.tfaforms.com/5057291

Uploading Chart Review Documentation
(continued)

= Select:
" Group Name
* File Type (you may need to expand Upload Files section)

= Select a File: browse to the location of the file on your computer
and select the file you want to upload.

= Description is optional
= Click on “Upload”

lowa Medicaid e
B L
Portal Access WL @

| Filek Raviews Manags ¢ fermation ¢ Mesiages Logou

sssss

s S o oman L

IOWA

HHS



Uploading Chart Review Documentation
(continued)

*Only two type files can be uploaded now - csv and pdf files.
When trying to upload file types other than csv and pdf, you
will receive an error message.

lowa Medicaid ;‘F-

Portal Access

70



Uploading Chart Review Documentation
(continued)

* If you upload documentation in error, use the delete option
shown below

Iowa Medicaid
Portal Access

71
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Completing and Viewing Critical Incident Reports

The Ciritical Incident Reporting Application within IMPA is designed as a
central location for reporting and storing critical incident reports for lowa
Medicaid members enrolled for HCBS Waiver, Habilitation, or other
designated programs.

To complete or view a Critical Incident Report please refer to the
Critical Incident Report User Guide located on the IMPA main
page: IMPA (state.ia.us)

Welcome to the Iowa Medicaid Portal Application!

Click here for the
User Registration Guide

eatured Functionality

. IMPORTANTINFORMATION(UP:I e)
FI note Ih t fv uploa d ng medical information to IME related to the Level of Car: ewp ss, the IME Quality Imprevement Organization|
are certi ﬁc f r-servi d MCO member: Th IME QIO or the member MCO nslhle for annual redetermination or when there ha
f rmation to IME th appri p I FICO
Ihh member is a MCO member, please send the medical information to the appropriate MCO

« Critical Incident Repart User Guide

+ Critical Incident Report Access Registration Form

« Nursing Facility Medically Exempt Access User Guide

IOWA

HHS ,


https://secureapp.dhs.state.ia.us/IMPA/Default.aspx

IMPA Training

Available Reports
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Available Reports

“ Login to IMPA, hover over Review, click Health Home
Reports:

Iowa Medicaid
Portal Access

File M Review» Manage» Information» Messages lLogout
iHeﬂIth Home Report k Eilling Report l]
ssessments Coming Due
Member Roster
Participating Waiver Members

]:ome to the Iowa Medicaid Portal A

Click here for the
User Registration Guide

Featured Functionality

IOWA

HHS



Available Reports
(continued)

Billing Report
Assessment Coming Due

Member Roster Report
" The Assigned report
" The Unassigned report
" Not Processed report

Participating VWaiver Members Report

IOWA

HHS
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Available Reports
(continued)

Billing Report

* The Billing Report provides information on all your members
enrolled in the program.

" Enter in your organization’s NPI, the applicable year and month.

IOWA

HHS
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Available Reports
(continued)

Billing Report

Mote: This report does not account for rare events where Medicaid eligibility is removed retroactively,
indicating a member assigned to your health home, who would not be eligible for a PMPM claim.

—Billing Report

National Provider Identifie _

I TP 2oy~

Continue Clear

Export to CSV Print Billing Member List

NPI: : Status: Enrolled and Assigned

Total Number of State IDs : 13
State ID Member Name

oW 0~ h h = 0wl oo

IOWA

HHS



Available Reports
(continued)

Assessments Coming Due

* The assessment coming due report will provide the state IDs that are

currently enrolled in Medicaid and have an assessment coming due within
the next 3 months.

* Enter your or anization’s NPI humber and click continue.
Iowa Medicaid

Portal Access N\ *‘

File » Review» Manage » |nformation» Messages Logout

: Health Home Report : Assessments Coming Dus

—Assessments Coming Due Report

National Provider Identifier: :

Continue Clear

IOWA

HHS .



Available Reports
(continued)

Assessments Coming Due

—Assessments Coming Due Report

National Provider Identifier: —I

Continue Clear

Export to CSV Print Assesments Coming_Due List

NPI: | Status: Enrolled and Assigned

Total Number of State IDs: 1

State ID Member Name AD_f;i:ssmerlt Tier Diagnosis1-10

3/22/2022

IOWA

HHS
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Available Reports
(continued)

Member Roster Report

* IMPORTANT:This report is not the source of truth for your member
enrollment (see Billing Report for member enrollment)

= This report has 3 different options for selection.

= Using the radio button at the top choose Integrated Heath Home
* Choose address — click tab or enter

= Enter the start and ending dates for the report.

= Using the radio buttons choose “Assigned”,“Unassigned”, or “Not Processed”

Iowa Medicaid E‘-!f / ,
=y
Portal Access 'Té‘g_ 4

ile» Review» Manage» Information» Messages Logout

: Health Home Report : Member Roster

r—Member Roster Report

) Health Home ® Integrated Health Home

I
By 03/12/2022  E# End Date: |04/12/2023 |E

Assigned Unassigned Mot processed

Select applicable radio
button

Continue Clear




Available Reports
(continued)

Assigned Member Roster Report

Provides a listing of members currently assigned to a health home
or an integrated health home.

The information provided on this report are:
= State ID
= Name
= Assessment Date
" Tier
= Assigned
= Last Action Date

IOWA

HHS .



Available Reports
(continued)

ASS|gned Member Roster Report

i4 4 1 of 1 [ l Select a format il | Export

IOWA DEPARTMENT OF HUMAN SERVICES
Member Roster Report

Date of Report: 04/12/2023
NP
Address:
Date Range: 03/12/2022 - 04/12/2023

*The Assigned report provides a listing of members assigned to a health home or an integrated health home.

Total Number of State 1Ds: 12

Assessment Date  Tier Assigned Last Action Date

03/26/2023 04072023

12/21/2022 3 i 12212022
09/15/2022 5 i 1013172022
0712212022 8 i 10/262022
093072022 7 ki 10/06/2022
12/28/2022 a i 017252023

IOWA

HHS



Available Reports
(continued)

Unassighed Member Roster Report

Provides a listing of members that are no longer assigned or have
never been assigned to a health home or an integrated health
home.
The information provided on this report are:

= State ID

* Name

= Assessment Date

" Tier

= Assigned

= | ast Action Date

= Reason

IOWA

HHS
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Available Reports
(continued)

Unassighed Member Roster Report

4 4 1 of 1 [ [l | Select a format ~ | Export

IOWA DEPARTMENT OF HUMAN SERVICES
Member Roster Report

Date of Report:  04/12/2023
NPI:
Address:

Date Range: 03/12/2022 - 04122023

*The Unassigned report provides a listing of members that are no longer assigned or have never been assigned to a health home or an
integrated health home.

Total Number of State IDs: 11

Assessment Date Tier  Assigned  Last Action Date Reason

04/22/2022

11/04/2022 Assigned to MCO

0170111900 4 M 1001212022 IHAWP Parficipation
010111900 4 M 1002712022 Assigned o MCO
117302021 [ N 062712022 Assigned o MCO

0711572021

i
=
=
=2}
]
]
=
]
I3

Sysiem Disenroll

IOWA

HHS



Available Reports
(continued)

Not Processed Member Roster Report

Provides a listing of members that have requested enrollment into a health
home or an integrated health home and will be processed at month end
processing. Approximately 6 business days before the end of each month.
The information provided on this report are:

= State ID

* Name

= Assessment Date

" Tier

= Assigned

= Last Action Date

IOWA

HHS o



Available Reports
(continued)

Not Processed Member Roster Report

I |

1 |1 of1 [ [ |5E"|ECt a format bl | Export

IOWA DEPARTMENT OF HUMAN SERVICES
Member Roster Report

Date of Report: 04122023
HPI:

Address:

Date Range: 03/12/2022 - 04122023

*The Mot Processed report provides a listing of members that have requested enrollment into a health home
or an integrated health home and will be processed at month end processing.

Total Number of State IDs: 13

StatelD Mame Assessment Date Tier Assigned Last Action Date

1272172022 8 1212172022

0971572022 3 103172022
0712272022 a 102872022
0973072022 7 10M)62022
1202872022 [ 012572023

IOWA

HHS
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Available Reports
(continued)

Participating Waiver Members Report

This report provides users with a listing of eligible and enrolled members that are also
participating in an active waiver program along with their case manager contact information.
The information provided in this report is for the current month only.

Use the radio button to select “Integrated Health Home”
= Enter: NPI

= Select: Address Iowa Medicaid E;z ’
Portal Access F;\b 4

= Click: Continue

File » Review» Manage » Information » Messages Logout

: Health Home rt : Participating Waiver Members

r—Participating Waiver Members Report

CHealth Home ® Integrated Health Home

National Provider Identifier: \:I

Continue Clear

IOWA

HHS



Available Reports
(continued)

Participating Waiver Members Report

K] 1 1 of1 Rl [select a format + | Export

IOWA DEPARTMENT OF HUMAN SERVICES
Participating Waiver Members

Date of Report: 04122023

Address:
Date Range: 04/01/2023 - 04/30/2023
*This report provides users with a listing of eligible and enrolled members that are also participating in an active waiver program along with
their case manager contact information. The information provided in this repert is for the current month only.

H5 = Habilitation Services | |D = Intellectual Disability | PD = Physical Disability |
HD = Health & Disability | IHS = lowa Plan Habilitation Services

Email Phone Address

Waiver Case Manager

IOWA
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Contact Information

For questions, contact:

» lowa Medicaid Health Home program specific questions:
Healthhomes(@dhs.state.ia.us

» IMPA access questions/issues: impasupport@dhs.state.ia.us

IOWA

HHS
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