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= Objectives

= Logging on
= The Home Screen

= Member Look Up and Eligibility

= Member Enrollment Request

* Enrollment/Disenrollment/Transfer Request Scenarios

= Updating an Assessment and/or Tier Change

= Member Disenrollment
= Uploading a CASH
= Uploading a Residential Setting Member Assessment

= Uploading Documentation for Chart Reviews

= Completing and Viewing Critical Incident Reports

= Available Reports
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lowa Medicaid Portal Access
Introduction

* What is IMPA?

IMPA is a portal the Health Homes use to manage enrollment and
disenrollment for your fee-for-service member, make updates to the
member’s assessment, upload and view documents, as well as utilize
reports to manage the Medicaid population.

* Who would benefit from IMPA?

Health coaches, care coordinators, and billing staff are some of the
staff that may utilize IMPA for the Health Home program. It is
important to provide access to any staff that will be managing this
patient population and attesting for payment.
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lowa Medicaid Portal Access
Obijectives

= Objectives

" Understand how to submit an enrollment request, update
an assessment, upload and view documents, view member
demographic and eligibility information, or disenroll a fee-
for-service member.

" Learn the reporting functions within IMPA to know when
members are actively enrolled and assessments are coming
due.
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How to obtain IMPA access

* Navigate to https://secureapp.dhs.state.ia.us/impa/Default.aspx
Click the hyperlink “Click here for the User Registration Guide”

Once you have created your profile you will be redirected to the login
page.
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Health Home IMPA Access

" For Health Home IMPA access, complete and submit the Health Home
IMPA Access Request Form: https://www.tfaforms.com/505729 |
* Health Home IMPA access includes access to:

» Member Lookup

» Health Home Reporting

» Critical Incident Reporting

> File upload
« CSA
* Health Home
* HCBS Residential Assessment

* Note: If you currently have IMPA access but do not have access to one or more of the components
listed above, complete and submit the Health Home IMPA Access Request Form using the link
above.

= |f you have IMPA access questions/issues or need assistance with completing the IMPA Access
Request Form, please email the IMPA Support team @ impasupport@dhs.state.ia.us.
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Access to other Information for Heath Homes

= HCBS Residential Assessment Process

= To find Informational Letters

= To subscribe to Informational Letters, contact impasupport@dhs.state.ia.us

" Integrated Health Home Provider webpage

= Critical Incident Report Process
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Logging On

Once signed into IMPA you will be asked to accept conditions of the
program.

Iowa Medicaid
Portal Access

LEAVE THIS SYSTEM IMMEDIATELY if you do not agree to the following conditions: This
Towa Government information system is for authorized use only. Users have no expectation
of privacy. Any use of this system implies consent to monitoring of any and all activities
associated with its use. Unauthorized or improper use of the system may result in
administrative disciplinary action and appropriate civil and criminal penalties under
applicable law.

| I accept (Enter the system} | 1 do not accept (Log me out) |

Click here for the
User Registration Guide

Featured Functionality
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Logging On
(continued)

= Once signed into IMPA this is your home screen.

Iowa Medicaid
Portal Access

File» Review)» Manage» |nformation » Messages Logout

Welcome to the Iowa Medicaid Portal Application!

Click here for the

Featured Functionality

IMPORTANT INFORMATION (Update)

Please note that if you are uploading medical information to IME related to the Level of Care review process, the IME Quality Improvement Org:

responsible for the initial determination of the member’s level of care certification for fee-for-service and MCO members. The IME QIO or the me
for annual redetermination or when there has been a significant change in the level of care. Please send the medical information to IME or the a3
If the member is a MCO member, please send the medical information to the appropriate MCQ.

« MCO Reporting and Resources User Manual

= PowerPoint training: Case Mix Rosters in IMPA

» Case Mix Access Request Form

View COVID-19 DHS Resources

Provider Informational Letters - Subscribe and/or Unsubscribe!

Provider incident reporting - As a provider, you can have the ability to report, track and monitor incidents in "real time"

Remittance Advice - View weekly remittance advice online at your convenience.

Presumptive Eligibility - Medicaid Presumptive Eligibility Portal can be d at this link: iowa.g

Provider Reenrollment and OCD User Guide
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Logging On
(continued)

* When logging into IMPA for the first time you will be directed to choose
three security questions that will be used for password resets and
maintenance of your account.

* Choose a security question from the dropdown box, answer the question.
* You must choose 3 different security questions.

* When all 3 questions have been chosen and answered, click on the SAVE button. This
will record your answers and you will be directed to the main portal page.

* (Only you will know these secret questions and answers. If you forget them, lowa Medicaid staff will
not be able to help you in retrieving them.)

Iowa Medicaid .
Portal Access
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The Home Screen

At the top of the IMPA Home Screen are the functions of IMPA. Please note that
capabilities shown below may vary slightly from what you see when logged in.

Iowa Medicaid
Portal Access o

» Review» Manage» |nformation» Logout

The tabs across the top:

. Welcome to the Iowa Medicaid Portal Application!
= Fil
e
= Revi -
eview
Click here for the
u an age User Registration Guide
Featured Functionality
.
L I nfo r'l | ]atl On + IMPORTANT INFORMATION (Update)
Please note that if you are uploading medical information to IME related to the Level of Care review process, the IME Quality Improvement Org
responsible for the initial determination of the member’s level of care certification for fee-for-service and MCO members. The IME QIO or the mg
for annual redetermination or when there has been a significant change in the level of care. Please send the medical information to IME or the a
If the member is a MCO member, please send the medical information to the appropriate MCO.
= |‘ |essages - MCO Roporting and Resourcas User Manual
+ PowerPoint training: Case Mix Rosters in IMPA
« Case Mix Access Request Form
|

Logo ut * View COVID-19 DHS Resources

« Provider Informational Letters - Subscribe and/or Unsubscribe!

Provider incident reporting - As a provider, you can have the ability to report, track and monitor incidents in "real time"

Remittance Advice - View weekly remittance advice online at your convenience.

« Presumptive Eligibility - Medicaid Presumptive Eligibility Portal can be: at this link: iowa.qov

« Provider Reenroliment and OCD User Guide
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The Home Screen
(continued)

= Hovering over file, you will work with Health Home, Member Lookup, and
Upload File.

Iowa Medicaid
Portal Access

| File » Review» Manage » [nformation » Messages Logout
| [Claim PIN

|[Critical Incident Report

| |[Health Home

|| Member Lookup

Upload File 3
erify Habilitation Eligibility

* Hovering over Review, you will work with Health Home Report and Existing

Incident
Iowa Medicaid iy
Portal Access - ‘
File » | Review» Manage ¥ Information » Messages Logout
Health Home Report »
IOWA
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Member Lookup

= Member Lookup is used to look up a member using their State ID.
* Navigate to File. Select “Member Lookup”

= Enter the member’s State ID - selecting Medicaid or Hawki will impact your
search

= Click “Search”

Iowa Medicaid
Portal Access

File» Review» Manage »

—Search Criteria

® Medicaid O Hawki

Y i
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Advanced Search

" The Advanced Search option allows you to search for a member
using the member’s name and/or date of birth

= Click on “Member Lookup”
= Click the spyglass next to “State ID”

Iowa Medicaid " iW '

Portal Access: WL

File » Review» Manage » Information» Messages Logout

Search Criteria

® Medicaid O Hawki

State ID: :x A Search Clear

Towa Department of Human Services
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Advanced Search
(continued)

= A search box will open

= Enter the member’s last name, first name, and/or date of birth
= Click “Search”

Medicaid Advance Search

Last Mame: | |

First Name: | |
DOB: | |ﬁ

Search Clear Close

IOWA
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Advanced Search
(continued)

" The first 15 active and tentative members will display

" You can choose from the list by clicking “select” OR modify the
search for narrowed results.
* Click “Close” to close the Medicaid Advance Search screen

Iowa Medicaid E—:!!’ / ,
Portal Access '%g_: 4

File» Review)» Manage» tion » Logout

e S\ cald Advarice SCx
s B —
i |
Search Clear Clos:
howing 15 members. Pleas: ! e
[e Nam

mmmmmmmmmm
o oy cocefeicaig e o s 5Ce o m o
mmmmmmmmmm
nnnnnnnnnn
ﬂﬂﬂﬂﬂﬂﬂﬂﬂﬂ
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Member Tab

* The Member tab displays the member’s name, Medicaid State
ID, DOB, gender, Medical Exempt Status, and Federal Poverty
Level Eligibility

Member Lockup

— Search Criteria
® Medicaid O Hawki

State ID: \i\“ & Search Clear

Member IDemugraphiG Programs/Services | Documents

Medicaid State ID Member Name Medical Exempt Status
Medically Exempt

Date of Birth Gender Federal Poverty Level

) Female Eligible

IOWA
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Member Demographics Tab

* The Demographics tab displays the member’s:

" Mailing address
" Physical address

: Member Lockup

— Search Criteria

® Medicaid ) Hawlki

State ID: ﬁ“ . Search Clear

Member l[:lemugraphiﬁ l Programs/Services | Documents

Mailing Address

Physical Address

IOWA
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Member Programs & Services Tab

* The Program/Services tab identifies the programs and services the member is

eligible for.

= Shown below is a member with full Medicaid, Health Home eligible, and
approved for Children’s Mental Health Waiver.

= Please note the following identifiers in red below
= For a list of Medicaid program codes see Looking up member & eligibility slide

u ihe
suate 1o: [N -

k=
Soarch Choan

Medicaid Prog
Eoara g

IFF

[om ]

“Programs /Services | Documents

Fammy

lities (Fip Mhi Or Pmic Care Pmt Only)

Medicaid Faci

Loy Term CarefEnhanced Services

Program Descriplion

Active 02 01720322

Tier Program Sl
= pproved

Program Begin
[ranta

01/04/30232

Program End Date Application Date

11729/ 2021

0D2fIGF 02T

C5H Dase Dale

12382033 . |
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Member Programs & Services Tab
(continued)

* The Program/Services tab also provides access to IMW and CBCM

information.

= To view IMW and CBCM information:
= Click the “LTC Case Record” active link

Record Date: | 11/03/2022 ~

Income Maintenance Worker
First Name: | FESe RN

Last Name: |leEEELED]
|2 ETH facilities@dhs state ia.us

UL (877} 3449628

Community Base Case Manager

[Lucia

| Herman

Email:| | Lherman@co jones.ia.us

UL LTH | (319) 462-4457

Core Standardized Assessment
Scheduied Dot |EENNE.
Completed Date:| l:[ﬁ

Forwarded to|
IME Date:

Program: CMH

[ Commenc|ECECE. |

Service Plan

—
| Member | Demogrﬂphir5|| Programs/Services |I Documents

Medicaid Program
Program Code Program Description Program Status Program Effective Date Elig Review Date
377 Medicaid Facilities (Fip Mhi Or Pmic Care Pmt Only) Active 02/01/2022 02/28/2023
Long Term Care/Enhanced Services
Program Description Tier Program Status E;l:tugram Begin Program End Date Application Date CSR Due Date

LTC Case
CMH - Approved 01/04/2022 11/29/2021 12/28/2023 Record

Start Date:| i

IOWA
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Looking up member & eligibility

= Approved program codes
* Full Medicaid Codes

o Jon o [ow o o6 Jo oot |10 |10

I O e

* |HAWP Medically Exempt

IOWA
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IHAWP Examples

IHAWP Medically Exempt

Member | Demographics | Programs/Services | Fostercare | Documents ' cading..

Medicaid Program
Program Code Program Description Program Status Program Effective Date Elig Review Date
501 (Iowa Wellness Plan) Active 03/01/2021 08/21/2022

Long Term Care/Enhanced Services

No records found.

IHAWP Not Medically Exempt

| Member | Demographics | Programs/Services | Fostercare | Documents

Medicaid Program
Program Code Program-Bescription Program Status Program Effective Date Elig Review Date
531 Adult Expansion Group (Iowa Marketplace Choice) Active 06/01/2021 12/31/2021

Long Term Care/Enhanced Services

No records found.
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Member Documents Tab

* The Documents tab allows you to view and upload member
documents.
= To view documents:
= Click “Select” to view the document

= |f applicable, click the arrow in the bottom right to advance to the
next page to view additional uploaded documents

| Member | Demographics | Programs/Services | Documents

Upload Document
Document Type Document Uploaded
Selecl] [HCBS Residential Member Assessment 03/15/2023 11:03 AM
Selecﬂ LOCUS/CALOCUS 12/14/2022 07:18 AM
Selecd MED HABILITATION ADMIT 12/14/2022 12:00 AM
Selec |casH (Comp. Assess & Soc. Hist.) 12/07/2022 07:29 AM
Selec] |HCBS Residential Member Assessment 02/04/2022 10:26 AM
Selec!l interRAI Community Mental Health 01,/05/2022 06:06 AM
Selecil MED HABILITATION S5R 01/05/2022 12:00 AM
Selecll Service Plan 03/03/2021 11:29 AM
Seleci] Case Mgmt Comprehensive Assess 032/03/2021 11:28 AM
Select] [HCBS Residential Member Assessment 02/09/2021 11:23 AM
EEIEN 1
Page 1 of 4 Pagas

IOWA
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Member Documents Tab
(continued)
" The “Upload Documents” feature is used when needing to upload

documents into IMPA for members transferring to Molina.

" To upload documents:

= Click on “Upload Document”

= Select the Document Type you would like to upload.

| Member | Demographics | Programs/Servic || Documents |
Upload Document
Document Type Document Uploaded
Select [HCBS Residential Member Assessment 03/15/2023 11:03 AM
Select |LOCUS/CALOCUS 12/14/2022 07:18 AM
Select |MED HABILITATION ADMIT 12/14/2022 12:00 AM

= Select the File you would like to upload
* Once the document is attached, click Upload

Document Type: | --Select-- ~
Select a File: | Choose File | No file chosen

Please select file of the following types: .pdf,.doc,.docx, .jpg,.jpeg,.bmp,.gif,.png,.xls, xlsx, bt

[ Upload ]

IOWA

HHS
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Member Enrollment Request

* Log into IMPA, hover over File and select “Health Home”

Iowa Medicaid
Portal Access

g laim PIN
| ritical Incident Report

erify Habilitation Eligibility

IOWA
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Member Enrollment Request
(continued)

= Start Health Home Member Application
" Click the box next to attest to “l| do hereby....”
" NPI: Select your organization’s NPI
* Address: Select your organization’s address
* Enter the member’s State ID
" Click “Continue”

Towa Medicaid

Portal Access ‘4

File» Review)» Manage» Information» Messages Logout

—Start Health Home Member Application (Please enter the following Information:)

*Reminder: Due to Chronic Condition Health Home sunsetting, the enrollment functionality has been disabled.

@ Integrated Health Home

[] I do hereby attest that this information is true, accurate and complete to the best of my knowledge
and I understand that any ification, ission, or conceal t of material fact may subject me to
administrative, civil, or criminal liability.

National Provider Identifier:

Address:

Continue Clear

IOWA
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Member Enrollment Request
(continued)

= Enter National Provider Identifier (NPI)

" Press tab for the address file. The system will show you the address associated
with the NPI — click enter or tab

= Enter the State ID

= Note: if an attestation statement appears (this would appear above NPI), attest
to the statement by clicking the box next to the statement.

() I do hereby attest that this information is true, accurate and complete to the best of my knowledge

Attestation: and I understand that any f: or I of material fact may subject me to
lowa Medicaid "‘_" administrative, civil, or criminal liability.
Portal Access ‘ National Provider Identifier: [EEieEEs

File» Review» Manage» Information» Messages Logout

e

his information is true, accurate and complete to the best of my knowledge
of material fact may subject me to

and 1 that any omi
-administrative, civil, or criminal liability.
National Provider Identifier:

Address:|

2

b

&

=

i

& |3
-

g

1

7

3

H

=

&

& A
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Member Enrollment Request
(continued)

= Click “New”

An enroliment request processed on or after the 20th of the month may miss month-end processing.
Requests processed after month-end will be for in the folowing month.

@ Health Home T Integrated Health Home

Done % Local intranet| Protected Mode: Off G RS -

= Click “Verify” after confirming the State ID

& Local inwanet| Protected Mode Off

IOWA
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Member Enrollment Request
(continued)

* ldentify that the State ID matches the patient’s name and DOB.
= Click “YES” once verified

Date of Birth:
1s thes the cormect State m;-

YES NO

& Local ntranet | Protected Mode: Of G 5 -

IOWA

HHS
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Member Enrollment Request
(continued)

" Please notice the buttons under the demographics. If the patient is under
any waivers, they will be filled in and require confirmation on another
screen.

= Click “YES” to continue

IOWA
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Member Enrollment Request
(continued)

= If the member has a case manager this screen will display. If the member has
CMH Waiver and/or Habilitation, the IHH is the case manager. If this appears
please read the disclosure and select “YES” to continue.

-

 Full Dual Partial Dual v Waiver

Case Management Details. Service Plan Details.

Collaboration with case managers. Health homes providing services to members eligible pursuant to 441—subparagraph 78.53(2)"a"(1) or
(2) must collaborate, at least quarterly, with targeted case managers, other case managers, or DHS service workers for each member
receiving case management services. Strategies to prevent duplication of coordination efforts by the health home and case managers or
service workers must be developed by the health home and documented upon request. Documentation may include but is not limited to
records of joint staffing meetings where a member’s medical needs, current activities, and waiver services needs are reviewed and
appropriately updated.

Do you wish to continue?

YES NO

= This disclosure means that you're agreeing that you will, at minimum, make
quarterly contact with the member’s case manager to ensure nonduplication of
services. In most all cases, the case manager is the Integrated Health Home.

IOWA

HHS

35



Member Enrollment Request
(continued)

" Enter Assessment Date

= Enter Tier

= Enter Relating ICD-10 Diagnosis Code(s)
* Click “Enroll”

L state 10: I

| Name: [
| Date of Birth:E

Date of Assessment |FFEETE
BT -

< y 296.35 |,
Diagnosis Codes: 4
4

*Qualifying Diagnoses Codes
Please select file of the following types:
.pdf,.doc,.decx,.jpg,.jpeg,.bmp,.gif,.png,.xis, . xIsx,.txt

IAEFE NS Choose File |No file chosen

Please upload the documentation relevant to this request. If uncertain
about the documentation to upload, send email to
Healthhomes@dhs.state.la.us

Enroll Cancel

IOWA
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Member Enrollment Request
(continued)

You have just submitted an enrollment request.

= An enrollment request must be extracted and then processed before final
approval of eligibility is established. An enrollment request must be submitted
prior to the current month’s processing end date to be eligible for enrollment on
the It of the following month (see Month End Dates slide).

= An enrollment request can be:
= Eligible for enrollment and not assigned by the month end process
= Eligible for enrollment and assigned to the health home by the month end
process
" Not eligible for enrollment at this point in time
" Pending enrollment. A pending enroliment request is where an existing
request for assignment has not been finalized.

= Enrolled the first of the current month if the member is coming from an
MCO. Otherwise, an enrollment request CANNOT be backdated.

IOWA
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Month End Dates 2025

5th Business day before the end of the Month

* January 27,2025 = July 25,2025

= February 24,2025 = August 25,2025

= March 25, 2025 = September 24,2025
= April 24,2025 * October 27,2025

= May 26,2025 * November 21,2025
" June 24,2025 " December 24,2025

IOWA

HHS y



Member Enrollment Request
(continued)

* To finish the enrollment request; complete the attestation and provide

the remaining information.

lowa Medicaid

Portal Access

SUa1 Agphcation [Meade antel the foloweyg Infarmaton )

7 luwmmmmnmmu-uumuommdmum
and 1 understand that any laluficatice, omission, or
adeinistrative, chvil, or crieninal Raddity

= -

Continue Clear

rial lact may subject me

lm.ﬂ Owc bnbom lagibiiry
Dste Date Avuignesd  Beason

39



Enrollment
Complete!

lowa Medicaid
Portal Access

Start Apphcation (Pesse anter the followeng Information: )

v 1 d0o hereby attest that this information s true, accurate and complete 1o the best of my knowledge
Altestation and | understand that any lalsification, omission, or concealment of material fact may subject me to
administrative, civil, or criminal llability

National Proveder identifies
Addreoss

State 1D

Continue

| lagidility
w<tive Dale I wlract Date Date Avrvagmed  Neason

Werx012 3 Bwol 2%/2012 11:00:00 PM 3/23/2012 11:00:00 PM 3252012 11:00:00 P &/1/2012
SN2012 3 Bowel  YI0/2012 10000 A W11/2012 10000 AM

 Bbwe Dugarmant of iumat Saricns
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Member Enrollment/Disenrollment Request Scenarios

Enrollment scenarios

»For an enrollment request submitted on June |5 the member’s
enrollment would begin on July I.

»For an enrollment request submitted on June 27 the member’s
enrollment would begin on August 1.

Disenrollment scenarios

»For a disenrollment request submitted on June |5 the member’s
disenrollment would occur on June 30.

»For a disenrollment request submitted on June 27 the member’s
disenrollment would occur on July 31.

IOWA

HHS
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Member Enrollment Request Transfer Scenarios

Member Transferring Health Homes:

» The transferring Health Home submits a disenrollment request
on June 15.The receiving Health Home submits an enrollment
request on June |5, directly after the disenrollment request is
submitted. Member enrollment with the receiving Health Home
would begin on July .

» The transferring Health Home submits a disenrollment request
on June 26.The receiving Health Home submits an enrollment
request June 27.The member disenrollment would occur July 31
and the enrollment with the receiving Health Home would begin
on August |.

IOWA

HHS
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Member Enrollment Transferring From MCQO Scenarios

Health Home member transferring from an MCO to FFS:

»An enrollment request is submitted on June 15.The member’s
enrollment would begin on June |.You will be able see this in
IMPA as early as June 16.

»An enrollment request is submitted on June 28.The member’s
enrollment would begin on July |I.

IOWA

HHS

44



IMPA Training

HHS



What Does an Assessment Mean?

The assessment for IMPA is the Health Home’s review of the member’s
eligibility to be enrolled in a Health Home.

= The assessment date in IMPA is not the same as the due date for the
comprehensive assessment and/or level of care (LOC).

» The Health Home must conduct a file review of the member that includes
functional impairment as defined in the SPA.

» The file review must be documented in the member’s chart.
» The member’s tier must be supported in the documentation.

» The assessment for IMPA must be conducted annually.

= |f the assessment date is not updated at least annually, at month |3 (month after the due

date), the member’s tier will change to 0.

= If the assessment date is not updated in IMPA by month 14 (2 months after due date),
the system will automatically disenroll the member.

IOWA

HHS

46



Updating an Assessment and/or Tier Change

" Log into IMPA, hover over File and select “Health Home”

Iowa Medicaid
Portal Access

| File» Review» Manage » Information » Messages Logout
| [Claim PIN
| ritical Incident Report

| Member Lookup
Upload File b

erify Habilitation Eligibility

IOWA

HHS
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Updating an Assessment and/or Tier Change
(continued)

= Enter State ID
= Click “Search”

= Click “Select”

—Search Criteria

State ID: ﬁ

MName:}

MNational Provider Legacy Provider
Provider Name Identifier Number




Updating an Assessment and/or Tier Change
(continued)

= Click “Update”

Assessment Decision Eligibility

State ID Date Tier Status Effective Date Extract Date Date Date Assigned Reason

31/2012 | 1 Enroll | 7/25/2012 7/26/2012 7:55:00 AM 7/25/2012| 8/1/2012 Yes | pdatd Disenroll
31/2012 | 1 |Enroll 6/23/2012 6/25/2012 2:00:00 PM 6/23/2012 7/1/2012 | Yes

31/2012 1 Enroll 6/12/2012 9:42:55 AM 6/12/2012 1:00:00 PM

= Enter Date of Assessment, Tier, Reason, and related ICD-10

diagnosis code(s).
[ state >

M .
Date of Birth:§
12/13/2023 H
e /PR

2 A 296.35 |,
Diagnosis Codes:
b

*Qualifying Diagnoses Codes
Please select file of the following types:
.pdf,.doc,.docx,.jpg,.jpeg,.bmp,.gif,.png, . xis, . xIsx,.txt

UEFE NS PY | Choose File |No file chosen

Please upload the documentation relevant to this request. If uncertain
about the documentation to upload, send email to
Healthhomes@dhs.state.la.us

Enroll Cancel

IOWA

HHS
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Updating an Assessment and/or Tier Change
(continued)

* The reason drop down menu has the selections of:
= Tier Change
= Assessment Date Change
= Assessment Date and Tier Change

IOWA

HHS
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How to Disenroll a Member

" Log into IMPA, hover over File and select “Health Home”

Iowa Medicaid
Portal Access

File » Review» Manage » Information» Messages Logout
| [Claim PIN
| ritical Incident Report

erify Habilitation Eligibility

IOWA
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How to Disenroll a Member
(Continued)

= Enter State ID
= Click “Search”
= Click “Select”

—Search Criteria
State ID: -.

MNational Provider
Provider Name Ldentifier

Lselect ]|
ele |

Legacy Provider
Number

IOWA

HHS
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How to Disenroll a Member

(Continued)

* Click “Disenroll”

Eligibility

Diagnosis

Decision Date

Date

Assigned

Codes

Reason

5/12/2022 B8:30:05 PM

6/1/2022

Yes

F33.32

Disen rull

F33.3

IOWA

HHS
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How to Disenroll a Member
(Continued)

=Select the “Reason” for disenrollment
" (See Reasons for Disenrollment)

"Click “Disenroll”
" (See Disenrollment Request Scenarios)

IOWA

HHS
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Reasons for Disenrollment

Member Requested

= A member can request to disenroll from the program as this is a voluntary program to

participate in.

Provider Requested

= A provider can request disenrollment on behalf of a member.

Death

Failure to comply to Policy

= This would be when a member is not abiding by the agreement they signed with the

provider. The provider can disenroll them.

Reason: \ --Select--

v]

--Select--
- = Sas: Member Requested
e Ml Provider Requested
Death

Failure to Comply to Policy

L
M

1

a

Disenroll

Cancel

IOWA

HHS
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Uploading a CASH

* To upload the CASH and supplemental documents
" | og into IMPA

" Go to File > Upload File > CSA
* This process is used by the IHHs and Targeted Case Management (TCM) to submit
the member’s CASH and PCSP along with any supplemental documentation.

* Note: If you do not have access to the CSA upload file functionality, please request
access by completing this form: https://www.tfaforms.com/505729 |

Iowa Medicaid o “
Portal Access

. mb‘ MP m;ggb Information » HESSHgﬁ Qgﬂt

| [Claim PIN

| |Critical Incident Report
|[Health Home

Verify Habilitation Eligibility

IOWA
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Uploading a CASH

(continued)

= Enter the member’s State ID and click “Search”

Towa Medicaid
Portal Access

File » Review» Manage » Information» Messages Logout

1 i
S T

— Search Criteria

State ID: | ul

| Search | [

IOWA

HHS
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Uploading a CASH

(continued)

* Document Type: Select “CASH” (Comp. Assess & Social Hist.) when uploading the CASH
or any supplemental documents.

= Select a File: Click on “Choose File”. Browse to the location of the file on your computer
and select the file you want to upload.

= |f this step does not work, follow the instructions on the page to update your Adobe Flash player;
then close and reopen your browser and log into IMPA again).

= Click on “Upload” to begin the upload.

| Search | ‘ Clear |

Search Criteria

Upload/View Documents (Hide Upload/View Documents...)

State ID:
Member Name:
Date of Birth:

Document T>pe:l --Select-- Vl l

Select a File: Choose File INo file chosen

ollowing types: .pdf..doc,.docx,.jpg,.jpeg,.bmp,.gif,.png,.xls,.xlsx,. bt

| Upload | View Documents

State ID Document Type Document Name

Uploaded User

IOWA

HHS
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Uploading a Residential Setting Member Assessment

" Login to IMPA
" Go to File > Upload File > HCBS Residential Assessment

= Note: A step-by-step instruction on downloading and use instructions can be found
here: HCBS Residential Member Assessment Form Instructions (state.ia.us)

Iowa Medicaid
Portal Access

I| File » | Review » Manage ¢ Information » Messages Logout
| [Claim PIN e
ritical Incident Report
Health Home

| [Member Lookup
[Oplead File »|CSA
|
Health Home

Unassigned Member Assessmen

|e=

IOWA
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Uploading a Residential Setting Member Assessment
(continued)

= Enter the State ID and click “Search”.

Towa Medicaid
Portal Access !
File» Review» Manage Information? Messages

Search Crtena
. =
| Search || Clear
IOWA

HHS



Uploading a Residential Setting Member Assessment
(continued)

= Select a File: Click on “Choose File”. Browse to the location of the
file on your computer and select the file you want to upload.

= Click on “Upload” to begin the upload.

Iowa Medicaid (/!

. Portal Access
File» Review» Manage b Information» Messages Logout

Search Critera

e | |

\ " Search [ | Clear ]

Upload/View Documents  (Hide Upload/View Documents...)
state 10: [ R

Member Name:

Select a Fle: | Choose File | No file chosen

Pleass selact file of the followng type: .pdf

\ Upload 1

IOWA

HHS .



Uploading a Residential Setting Member Assessment
(continued)

" Once the document is uploaded an “uploaded successfully”
message displays.

" If you are an administrator, you will see all documents uploaded by
all users for the State ID.

Iowa Medicaid 7_~’ Y i
Portal Access Ve
File» Review» Manage» Information »

Upload/View Documents  (Hide Upload/View Documents...)

Member Name: NN

Sslect a Fue: | Choose File | No file chosen

Please select file of the following type: .pdf

upload |

HCBS Residental Setting Member Assessment(HCBSRSA1202021.pcf) uploaded successfully, Assigned Number s 125475,

State TD  Process 1D i Uploaded User Date/Time Uploaded
HCBS Residential Membaer Assessment - -pdf L ] {04/08/2021 03:05 PM

IOWA
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Uploading a Residential Setting Member Assessment

(continued)

* Once uploaded the document can be viewed, downloaded, or

printed. Click on “Select”.

Iowa Medicaid i
Portal Access : "

File » Review» Manage » Information* Messages Logout

Search Criteria

St 10| I

Search | | Clear |

Upload/View Documents (Hide Upload/View Documents...)

state 10: I
member tame:

Select a Fie: | Choose File | No file chosen

Please select file of the followng type: .pdf

Upload |

State ID Process ID

HCBS Residential Member Assessment -
HCBS Residantial Membaer Assessment -
_HCBS Residantial Member Assessment -
HCBS Residential Member Assessment -
HCBS Residential Member Assessment -
[HCBS Residantial Membar Assessment -

Uploaded User
‘04/08/2021 12:00 AM

[re—
ey

| |w— [04/08/2021 12:00 AM
# 102/01/2021 12:00 AM
R
st

[02/01/2021 12:00 AM

Date/Time uploaded

04/08/2021 12:00 AM

02/01/2021 12:00 AM
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Uploading Chart Review Documentation

* Login to IMPA
* Hover Over File then Upload File

= Select “Health Home”

= Note: If you do not have access to the Health Home upload file functionality,
please request access by completing this form https://www.tfaforms.com/505729 |

Iowa Medicaid -~ fj.;*' 3
Portal Access ‘

| File » | Review» Manage » Information » Messages Logout
| [Claim PIN ;

ritical Incident Report
Health Home
Member Lookup

!:i pload File PﬁSA
ealth Home 1

Unassigned Member Assessment
HCBS Residential Assessment

=

IOWA

HHS “



Uploading Chart Review Documentation
(continued)

= Select:
* Group Name
" File Type (you may need to expand Upload Files section)

= Select a File: browse to the location of the file on your computer
and select the file you want to upload.

o 18 S ot ) B8 g one (1 B Sgmene

= Description is optional

Portal Access

= Click on “Upload”

s S o Hman e

IOWA
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Uploading Chart Review Documentation
(continued)

* Only two type files can be uploaded now - csv and pdf files.
When trying to upload file types other than csv and pdf, you
will receive an error message.

lowa Medicaid
Portal Access

Uplosd Cloar M, e baals 11761

This fibers extension, g b oot alloseds §eve ar (e allowed fie extensbes, oo, gl

oaems [A/3 Y [ ]
ve: [1s19p2008] O
Pl Trivg o i owme o ltegrated nesin o
[ seacn
Sara Crflerio Bl
[T

IOWA
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Uploading Chart Review Documentation
(continued)

* If you upload documentation in error, use the delete option
shown below

Towa Medicaid
Portal Access 3

Eilt+ Beviews bManages Informaton: Messages Legout

Ertagp Fama

e o (N
.}
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Completing and Viewing Critical Incident Reports

The Ceritical Incident Reporting Application within IMPA is designed as a
central location for reporting and storing critical incident reports for lowa
Medicaid members enrolled for HCBS Waiver, Habilitation, or other
designated programs.

" To complete or view a Ciritical Incident Report please refer to the
Critical Incident Report User Guide located on the IMPA main
page: IMPA (state.ia.us)

Welcome to the Iowa Medicaid Portal Application!

Click here for the
User Registration Guide

eatured Functionality

« IMPORTANT INFORMATION (Update)
Please note that if you are uploading medical information to IME related to the Level of Care review process, the IME Quality Improvement Organization
care certification for fee-for-service and MCO members. The IME QIO or the member's MCQ is respensible for annual redetermination or when there ha
information to IME or the appropriate MCO.
If the member is a MCO member, please send the medical information to the appropriate MCO.

« Critical Incident Report User Guide

« Critical Incident Report Access Regi ion Form

« Nursing Facility Medically Exempt Access User Guide

IOWA

HHS ;
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Available Reports

" Login to IMPA, hover over Review, click Health Home
Reports:

Iowa Medicaid | /& ‘
Portal Access .

File »| Review» Manage » Information» Messages &Qﬂﬂt

] .]:Healﬂ'l Home Report » Eilling Report ;
ssessments Coming Due

Member Roster

Participating Waiver Members

rfome to the Iowa Medicaid Portal A

%

Click here for the
User Registration Guide

Featured Functionality

IOWA

HHS
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Available Reports
(continued)

= Billing Report
= Assessment Coming Due

= Member Roster Report
" The Assigned report
" The Unassigned report
" Not Processed report

= Participating VWWaiver Members Report

IOWA

HHS
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Available Reports
(continued)

Billing Report

" The Billing Report provides information on all your members
enrolled in the program.

" Enter in your organization’s NPI, the applicable year and month.

Towa Medicaid
Portal Access

IOWA

HHS
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Available Reports
(continued)

Billing Report

MNote: This report does not account for rare events where Medicaid eligibility is removed retroactively,
indicating a member assigned to your health home, who would not be eligible for a PMPM claim.

—Billing Report

National Provider Identifier: _

oo [T

Continue Clear

Export to CSV Print Billing Member List

NPI: : Status: Enrolled and Assigned

Total Number of State IDs - 13
State ID Member Name

Ch D W h 0~ h h = COcwl oo

IOWA

HHS



Available Reports
(continued)

Assessments Coming Due

* The assessment coming due report will provide the state IDs that are

currently enrolled in Medicaid and have an assessment coming due within
the next 3 months.

= Enter your organization’s NPl nhumber and click continue.
Iowa Medicaid '
Portal Access

File» Review» Manage » Information» Messages Logout

— Assessments Coming Due Report

National Provider Identifier: :

Continue Clear

IOWA

HHS
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Available Reports
(continued)

Assessments Coming Due

r—Assessments Coming Due Report

National Provider Identifier: —I

Continue Clear

Export to CS5V Print Assesments Coming_Due List

NPI: . Status: Enrolled and Assigned

Total Number of State IDs : 1

State ID Member Name 3‘:::55 T Tier Diagnosis1-10

3/22/2022

IOWA

HHS
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Available Reports
(continued)

Member Roster Report

= IMPORTANT:This report is not the source of truth for your member
enrollment (see Billing Report for member enrollment)

= This report has 3 different options for selection.

= Using the radio button at the top choose Integrated Heath Home

* Choose address — click tab or enter

= Enter the start and ending dates for the report.

= Using the radio buttons choose “Assigned”,“Unassigned”, or “Not Processed”

Iowa Medicaid ./
Portal Access - ‘

ile» Reviewb Manage» Information» Messages Logout

(O Health Home ® Integrated Health Home

EiclydenieH 03/12/2022 = End Date: |04/12/2023 =
Assigned ' ' Unassigned ' 'Not processed

Select applicable radio
button

Continue Clear




Available Reports
(continued)

Assigned Member Roster Report

" Provides a listing of members currently assigned to a health home
or an integrated health home.

* The information provided on this report are:
= State ID
* Name
= Assessment Date
" Tier
= Assigned
= Last Action Date

IOWA

HHS .



Available Reports
(continued)

ASS|gned Member Roster Report

i4 1 of 1 [» Pl | Select a format hd | Export

IOWA DEPARTMENT OF HUMAN SERVICES
Member Roster Report

Date of Report:  04/1272023
MNFI:

Address:

Date Range: 031272022 - 04122023

*The Assigned report provides a listing of members assigned to a health home or an integrated health home.

Total Number of State |1Ds: 12

Assessment Date Tier Assigned Last Action Date

0372872023 04072023

1272172022 3 i 122172022
08/15/2022 5 i 1003172022
0772272022 [ i 10/28/2022
09/30/2022 7 i 10/06/2022
1202872022 8 i 01/25/2023

IOWA

HHS .



Available Reports
(continued)

Unassighed Member Roster Report

Provides a listing of members that are no longer assigned or have
never been assigned to a health home or an integrated health
home.
" The information provided on this report are:

= State ID

* Name

= Assessment Date

" Tier

= Assigned

= | ast Action Date

= Reason

IOWA

HHS
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Available Reports
(continued)

Unassighed Member Roster Report

4 4 1

of 1 [ | Select a format

VlExport

IOWA DEPARTMENT OF HUMAN SERVICES

Date of Report: 04/12/2023

NFl:

Address:

Date Range: 03/122022 - 04122023

Total Number of State [Ds: 11

Assessment Date Tier

04/2272022
0170171900
0170111900
17302021
0771572021

Member Roster Report

= -

Assigned

= = = =

*The Unassigned report provides a listing of members that are no longer assigned or have never been assigned to a health home or an
integrated health home.

Last Action Date

11/04/2022
1011272022
1002712022
06272022
0873172022

Reason

Azzigned to MCO
IHAWP Participation
Assigned to MCO
Assigned to MCO

Sysiem Disenroll

IOWA
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Available Reports
(continued)

Not Processed Member Roster Report

Provides a listing of members that have requested enrollment into a health
home or an integrated health home and will be processed at month end
processing. Approximately 6 business days before the end of each month.
* The information provided on this report are:

= State ID

* Name

= Assessment Date

" Tier

= Assigned

= Last Action Date

IOWA

HHS y



Available Reports
(continued)

Not Processed Member Roster Report

i 1 |1 of1 [ [ |SEIE-.':t a format V| Export

IOWA DEPARTMENT OF HUMAN SERVICES
Member Roster Report

Date of Report: 04122023
MNP

Address:

Date Range: 03/12/2022 - 04122023

*The Mot Processed report provides a listing of members that have requested enrollment into a health home
or an integrated health home and will be processed at month end processing.

Total Number of State IDs: 13

Statell MName Assessment Date Tier Assigned Last Action Date

1202172022 8 1202172022
0971572022 5 103172022
0712272022 8 10/2872022
0973072022 7 10§06/2022
1202872022 8 02572023

IOWA
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Available Reports
(continued)

Participating Waiver Members Report

This report provides users with a listing of eligible and enrolled members that are also
participating in an active waiver program along with their case manager contact information.
The information provided in this report is for the current month only.

Use the radio button to select “Integrated Health Home”
= Enter: NPI

= Select: Address Iowa Medicaid " _?W-.-‘-

. : Portal Access AV
= Click: Continue =

File » Review» Manage ¢ [nformation » Messages Logout

— Participating Waiver Members Report

(O Health Home ® Integrated Health Home

National Provider Identifier: :

Continue Clear

IOWA

HHS .



Available Reports
(continued)

Participating Waiver Members Report

R 1 1 of1 Rl | Select a format ~ | Export

IOWA DEPARTMENT OF HUMAN SERVICES
Participating Waiver Members

Date of Report: 041212023
NP
Date Range: 04/01/2023 - 04/30/2023

*This report provides users with a listing of eligible and enrolled members that are also participating in an active waiver program along with
their case manager contact information. The information provided in this report is for the current month only.

HS = Habilitation Services | ID = Intellectual Disability | PD = Physical Dizability |
HD = Health & Disability | IHS = lowa Plan Habilitaticn Services

Waiver Case Manager Email Phone Address

IOWA



Contact Information

For questions, contact:

» lowa Medicaid Health Home program specific questions:
Healthhomes(@dhs.state.ia.us

» IMPA access questions/issues: impasupport@dhs.state.ia.us
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